#openstack-meeting-alt: Product Working Group

Meeting started by barrett at 21:01:55 UTC (full logs).

Meeting summary

    1. agenda: https://wiki.openstack.org/wiki/Meetings/product-team (barrett, 21:03:57)

  1. Mid cycle planning (barrett, 21:04:20)
    1. : mid cycle planning etherpad https://etherpad.openstack.org/p/PWG_Mitaka_Midcycle (barrett, 21:04:50)
    2. ACTION: Shamail to send out Doodle to close on whether or not we can get sufficent attendance at a mid-cycle held in London 2/17 & 18 (barrett, 21:20:12)

  2. Revisiting CPL Assignments (barrett, 21:23:14)
    1. sgordon is new CPL for magnum (Shamail, 21:26:40)
    2. : https://wiki.openstack.org/wiki/CrossProjectLiaisons (barrett, 21:29:00)
    3. ACTION: Shamail send out an email to the ML call for CPLs, with a list of the projects currently identified as involved in a prioritized user story (barrett, 21:32:01)
    4. http://eavesdrop.openstack.org/irclogs/ (Shamail, 21:33:49)
    5. http://eavesdrop.openstack.org/meetings (rockyg, 21:33:58)
    6. : PWG list of CPLs https://wiki.openstack.org/wiki/CrossProjectLiaisons#Product_Working_Group (barrett, 21:34:54)

  3. User Story Updates (barrett, 21:37:03)
    1. https://review.openstack.org/#/c/255633/ (kencjohnston, 21:37:51)
    2. https://review.openstack.org/#/c/237178/ - closed (DB hygiene) (Arkady_Kanevsky, 21:41:36)
    3. https://review.openstack.org/#/q/topic:+add-reno,n,z (thingee, 21:44:11)
    4. ACTION: kencjohnston ask CPLs to share common branch topic with projects for rolling upgrades (barrett, 21:46:34)
    5. ACTION: Thingee Update workflow doc to include Topic Branch additions (barrett, 21:47:33)
    6. https://review.openstack.org/#/c/251442/ (sgordon, 21:56:27)


Meeting ended at 21:59:34 UTC (full logs).

Action items

  1. Shamail to send out Doodle to close on whether or not we can get sufficent attendance at a mid-cycle held in London 2/17 & 18
  2. Shamail send out an email to the ML call for CPLs, with a list of the projects currently identified as involved in a prioritized user story
  3. kencjohnston ask CPLs to share common branch topic with projects for rolling upgrades
  4. Thingee Update workflow doc to include Topic Branch additions


Action items, by person

  1. kencjohnston
    1. kencjohnston ask CPLs to share common branch topic with projects for rolling upgrades
  2. Shamail
    1. Shamail to send out Doodle to close on whether or not we can get sufficent attendance at a mid-cycle held in London 2/17 & 18
    2. Shamail send out an email to the ML call for CPLs, with a list of the projects currently identified as involved in a prioritized user story
  3. thingee
    1. Thingee Update workflow doc to include Topic Branch additions


People present (lines said)

  1. Shamail (69)
  2. barrett (59)
  3. kencjohnston (36)
  4. Arkady_Kanevsky (35)
  5. thingee (25)
  6. rockyg (17)
  7. sgordon (16)
  8. hughhalf (7)
  9. pchadwick (7)
  10. Leong_ (5)
  11. MeganR (4)
  12. scohen1 (3)
  13. openstack (3)
  14. Shamail_ (1)


Generated by MeetBot 0.1.4.