#openstack-meeting-alt: product working group

Meeting started by shamail at 21:00:23 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/product-team (shamail, 21:02:32)

  1. User Story Updates (shamail, 21:02:46)
    1. https://review.openstack.org/#/c/255633/ (shamail, 21:03:16)
    2. https://review.openstack.org/#/c/253228/ (sgordon, 21:15:11)
    3. https://review.openstack.org/#/c/253228/ (shamail, 21:15:22)

  2. OpenStack Summit in Austin - Call For Speakers (shamail, 21:16:38)
    1. https://etherpad.openstack.org/p/austin_summit_product_wg (Arkady_Kanevsky, 21:18:31)
    2. ACTION: Arkady_Kanevsky will create etherpad for discussing call for speakers (shamail, 21:19:13)
    3. https://etherpad.openstack.org/p/mitaka-openstackux-summitpresentations (shamail, 21:21:52)
    4. https://etherpad.openstack.org/p/mitaka-openstackux-mid-cycle (shamail, 21:23:05)

  3. Sample Tracker walk-through (shamail, 21:23:32)
    1. https://review.openstack.org/#/c/265998/ (shamail, 21:23:39)
    2. ACTION: ALL - please review the tracker file and provide feedback. (shamail, 21:30:03)
    3. https://etherpad.openstack.org/p/oepnstack_product_wg_austin_summit (shamail, 21:30:17)
    4. https://etherpad.openstack.org/p/austin_summit_product_wg (shamail, 21:31:57)
    5. ACTION: re-organize repo so that each user story is a folder with relevant RST files. (shamail, 21:37:49)
    6. ACTION: leong will submit patch to break out the rolling-upgrade user story based on these discussions. (shamail, 21:41:49)

  4. Product WG CPL Updates Planning (shamail, 21:42:36)
    1. https://wiki.openstack.org/wiki/CrossProjectLiaisons#Product_Working_Group (shamail, 21:45:15)
    2. ACTION: shamail will create etherpad with "CPL updates" schedule and send link to ML (shamail, 21:48:26)

  5. Product WG Mid-Cycle Planning (shamail, 21:49:52)
    1. https://etherpad.openstack.org/p/PWG-LON16-MidCycle (shamail, 21:51:12)
    2. https://www.eventbrite.com/e/european-openstack-operators-meetup-tickets-19405855436 (shamail, 21:53:27)
    3. https://etherpad.openstack.org/p/PWG_Mitaka_Midcycle (shamail, 21:54:39)
    4. https://etherpad.openstack.org/p/MAN-ops-meetup (shamail, 21:58:12)
    5. https://etherpad.openstack.org/p/european-ops-meetup-planning (shamail, 21:58:27)

  6. opens (shamail, 21:59:10)


Meeting ended at 22:00:28 UTC (full logs).

Action items

  1. Arkady_Kanevsky will create etherpad for discussing call for speakers
  2. ALL - please review the tracker file and provide feedback.
  3. re-organize repo so that each user story is a folder with relevant RST files.
  4. leong will submit patch to break out the rolling-upgrade user story based on these discussions.
  5. shamail will create etherpad with "CPL updates" schedule and send link to ML


Action items, by person

  1. Arkady_Kanevsky
    1. Arkady_Kanevsky will create etherpad for discussing call for speakers
  2. leong
    1. leong will submit patch to break out the rolling-upgrade user story based on these discussions.
  3. shamail
    1. shamail will create etherpad with "CPL updates" schedule and send link to ML
  4. UNASSIGNED
    1. ALL - please review the tracker file and provide feedback.
    2. re-organize repo so that each user story is a folder with relevant RST files.


People present (lines said)

  1. shamail (167)
  2. leong (40)
  3. rockyg (36)
  4. Arkady_Kanevsky (35)
  5. cloudrancher (19)
  6. pchadwick (16)
  7. piet (13)
  8. sgordon (10)
  9. annilai (8)
  10. dpk_ (5)
  11. annilai_ (4)
  12. thingee (3)
  13. Ning (3)
  14. openstack (3)
  15. MeganR (1)
  16. stephenwalli (1)


Generated by MeetBot 0.1.4.