#openstack-meeting-alt: product working group

Meeting started by shamail at 21:00:47 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/product-team (shamail, 21:04:43)

  1. User Story Status Review (shamail, 21:04:54)
    1. https://review.openstack.org/#/c/255633/ (kencjohnston, 21:05:58)
    2. ACTION: kencjohnston will create FAQ on wiki for us to start building a knowledge base. (shamail, 21:15:14)

  2. Review of action items assigned at previous meeting (shamail, 21:17:40)
    1. http://eavesdrop.openstack.org/meetings/product_working_group/2016/product_working_group.2016-01-11-21.00.html (shamail, 21:17:47)

  3. Review non-merged patches (shamail, 21:21:05)
    1. https://review.openstack.org/#/q/status:open+project:openstack/openstack-user-stories (shamail, 21:21:10)
    2. ACTION: kencjohnston will abandon changes that have -1 workflow by the end of the week (please email if you objec) (shamail, 21:26:03)
    3. ACTION: Please review https://review.openstack.org/#/c/255633/ and add your feedback on usefulness, approach, additional gaps, etc. (shamail, 21:27:58)

  4. Austin Talk Proposals (shamail, 21:33:38)
    1. https://etherpad.openstack.org/p/austin_summit_product_wg (shamail, 21:33:44)
    2. ACTION: shamail will send an email to mailing list to identify sponsors for Austin talk proposals. (shamail, 21:43:40)
    3. http://specs.openstack.org/openstack/openstack-user-stories/workflow/workflow.html (shamail, 21:47:47)

  5. Ops Summit Topic Proposals from PWG (shamail, 21:49:40)
    1. https://etherpad.openstack.org/p/MAN-ops-meetup (shamail, 21:49:47)
    2. http://docs.openstack.org/project-team-guide/cross-project.html (thingee, 21:50:24)

  6. Opens (shamail, 21:51:36)
    1. http://docs.openstack.org/project-team-guide/cross-project.html (thingee, 21:54:26)
    2. http://lists.openstack.org/pipermail/openstack-dev/2016-January/084136.html for thingee's message to the ML (hughhalf, 21:54:56)
    3. http://lists.openstack.org/pipermail/openstack-dev/2016-January/084136.html (shamail, 21:57:06)
    4. ACTION: kencjohnston to summarize discussion on cross project liaisons and product WG (shamail, 22:00:48)


Meeting ended at 22:00:57 UTC (full logs).

Action items

  1. kencjohnston will create FAQ on wiki for us to start building a knowledge base.
  2. kencjohnston will abandon changes that have -1 workflow by the end of the week (please email if you objec)
  3. Please review https://review.openstack.org/#/c/255633/ and add your feedback on usefulness, approach, additional gaps, etc.
  4. shamail will send an email to mailing list to identify sponsors for Austin talk proposals.
  5. kencjohnston to summarize discussion on cross project liaisons and product WG


Action items, by person

  1. kencjohnston
    1. kencjohnston will create FAQ on wiki for us to start building a knowledge base.
    2. kencjohnston will abandon changes that have -1 workflow by the end of the week (please email if you objec)
    3. kencjohnston to summarize discussion on cross project liaisons and product WG
  2. openstack
    1. Please review https://review.openstack.org/#/c/255633/ and add your feedback on usefulness, approach, additional gaps, etc.
  3. shamail
    1. shamail will send an email to mailing list to identify sponsors for Austin talk proposals.


People present (lines said)

  1. shamail (166)
  2. kencjohnston (64)
  3. thingee (29)
  4. sgordon (16)
  5. cloudrancher (14)
  6. rockyg (13)
  7. nateziemann (7)
  8. hughhalf (7)
  9. MarkBaker (4)
  10. MeganR (3)
  11. openstack (3)
  12. kencjohn_ (1)


Generated by MeetBot 0.1.4.