#openstack-meeting-alt: product working group

Meeting started by shamail at 21:00:06 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/product-team (shamail, 21:01:59)

  1. Review actions items from last meeting (shamail, 21:02:17)
    1. https://wiki.openstack.org/wiki/ProductTeam/FrequentlyAskedQuestions (kencjohnston, 21:03:18)
    2. https://wiki.openstack.org/wiki/ProductTeam/FrequentlyAskedQuestions (shamail, 21:03:24)
    3. https://review.openstack.org/#/c/255633/ (shamail, 21:06:54)
    4. ACTION: Leong will add workflow (e.g. how PWG works with projects) to FAQ using the summary that kencjohnston sent out to ML (shamail, 21:08:43)
    5. ACTION: kencjohnston will send an email reminder to product ML to review rolling upgrade user story patch... Core will +2 by Thursday if no changes are necessary (shamail, 21:19:39)
    6. VOTE: Voted on "Allow edits to user stories even in "tracked" phase?" Results are, Yes: 6 (shamail, 21:22:19)
    7. ACTION: shamail will update user story process page to state that stories can be editted in tracking (shamail, 21:22:36)
    8. ACTION: kencjohnston will post new commit of rolling upgrades user story and send it to openstack-dev ML (shamail, 21:23:07)

  2. User Story Updates (shamail, 21:24:15)
    1. ACTION: Please review https://review.openstack.org/253228 (all) (shamail, 21:28:17)
    2. ACTION: Please review https://review.openstack.org/#/c/269874/ (all) (shamail, 21:29:25)
    3. https://review.openstack.org/#/c/270015/ a new user story added for HA VM (leong, 21:30:48)
    4. https://review.openstack.org/#/c/270015/ (shamail, 21:33:27)
    5. https://review.openstack.org/266068 (shamail, 21:39:49)

  3. OpenStack Austin Talk Proposals [last week for submissions] (shamail, 21:44:09)
    1. https://etherpad.openstack.org/p/austin_summit_product_wg (shamail, 21:44:16)
    2. http://www.openstack.org/assets/tokyo-summit/OpenStack-Roadmap-Mitaka-Update.pptx (shamail, 21:48:33)
    3. ACTION: shamail will send email about submission deadline and etherpad to ML (shamail, 21:50:19)
    4. ACTION: people writing the abstracts for proposals, please let the ML know when you add a draft to the etherpad (shamail, 21:50:41)
    5. ACTION: shamail will send an email to ML about missing key CPLs (e.g. Keystone, etc.) to ask for help (shamail, 21:52:06)

  4. Proposal: Meeting time adjustment to cater for other regions (shamail, 21:52:15)
  5. opens (shamail, 21:58:40)
    1. ACTION: leong to add revisiting our meeting time(s) to the mid-cycle agenda (shamail, 21:59:17)


Meeting ended at 21:59:54 UTC (full logs).

Action items

  1. Leong will add workflow (e.g. how PWG works with projects) to FAQ using the summary that kencjohnston sent out to ML
  2. kencjohnston will send an email reminder to product ML to review rolling upgrade user story patch... Core will +2 by Thursday if no changes are necessary
  3. shamail will update user story process page to state that stories can be editted in tracking
  4. kencjohnston will post new commit of rolling upgrades user story and send it to openstack-dev ML
  5. Please review https://review.openstack.org/253228 (all)
  6. Please review https://review.openstack.org/#/c/269874/ (all)
  7. shamail will send email about submission deadline and etherpad to ML
  8. people writing the abstracts for proposals, please let the ML know when you add a draft to the etherpad
  9. shamail will send an email to ML about missing key CPLs (e.g. Keystone, etc.) to ask for help
  10. leong to add revisiting our meeting time(s) to the mid-cycle agenda


Action items, by person

  1. kencjohnston
    1. Leong will add workflow (e.g. how PWG works with projects) to FAQ using the summary that kencjohnston sent out to ML
    2. kencjohnston will send an email reminder to product ML to review rolling upgrade user story patch... Core will +2 by Thursday if no changes are necessary
    3. kencjohnston will post new commit of rolling upgrades user story and send it to openstack-dev ML
  2. leong
    1. Leong will add workflow (e.g. how PWG works with projects) to FAQ using the summary that kencjohnston sent out to ML
    2. leong to add revisiting our meeting time(s) to the mid-cycle agenda
  3. openstack
    1. kencjohnston will post new commit of rolling upgrades user story and send it to openstack-dev ML
    2. Please review https://review.openstack.org/253228 (all)
    3. Please review https://review.openstack.org/#/c/269874/ (all)
  4. shamail
    1. shamail will update user story process page to state that stories can be editted in tracking
    2. shamail will send email about submission deadline and etherpad to ML
    3. shamail will send an email to ML about missing key CPLs (e.g. Keystone, etc.) to ask for help


People present (lines said)

  1. shamail (161)
  2. rockyg (47)
  3. kencjohnston (38)
  4. leong (36)
  5. sgordon (24)
  6. pchadwick (23)
  7. MarkBaker (8)
  8. openstack (7)
  9. MeganR (4)
  10. egafford (3)
  11. stevemar (2)
  12. Arkady_Kanevsky (1)


Generated by MeetBot 0.1.4.