#openstack-meeting-alt: Product Working Group

Meeting started by barrett1 at 21:00:35 UTC (full logs).

Meeting summary

  1. Review actions items from last meeting (barrett1, 21:03:26)
    1. http://eavesdrop.openstack.org/meetings/product_working_group/2016/product_working_group.2016-01-25-21.00.html (barrett1, 21:03:35)
    2. ACTION: Leong Complete update of FAQ adding in FAQ by 2/2/16 (barrett1, 21:09:10)
    3. https://review.openstack.org/#/c/255633/ (shamail, 21:13:38)
    4. ACTION: Shamail draft: review for syntax and language, proposed: internal PWG review, tracked: community review before merge (barrett1, 21:18:13)
    5. ACTION: Carol Add work flow changes to mid-cycle agenda (barrett1, 21:27:21)
    6. https://review.openstack.org/#/c/254389/ (pchadwick, 21:28:01)
    7. ACTION: kencjohnston submit a patch to remove the story, then resubmit it. (barrett1, 21:32:07)
    8. ACTION: kencjohnston Target the User Story review to required PTLs and Devs working on Upgrades (barrett1, 21:36:01)
    9. https://review.openstack.org/253228 (barrett1, 21:37:37)
    10. https://review.openstack.org/#/c/269874 (barrett1, 21:37:49)

  2. OpenStack Austin Talk Proposals (barrett1, 21:40:27)
    1. https://etherpad.openstack.org/p/austin_summit_product_wg (barrett1, 21:40:41)
    2. https://etherpad.openstack.org/p/austin_summit_product_wg (last one on the list) (pchadwick, 21:44:12)
    3. https://etherpad.openstack.org/p/AUS-Summit-BOF-Business-Strategy-Proposal-Draft (kencjohnston, 21:49:14)
    4. https://wiki.openstack.org/wiki/Meetings/product-team (shamail, 21:59:25)


Meeting ended at 22:00:27 UTC (full logs).

Action items

  1. Leong Complete update of FAQ adding in FAQ by 2/2/16
  2. Shamail draft: review for syntax and language, proposed: internal PWG review, tracked: community review before merge
  3. Carol Add work flow changes to mid-cycle agenda
  4. kencjohnston submit a patch to remove the story, then resubmit it.
  5. kencjohnston Target the User Story review to required PTLs and Devs working on Upgrades


Action items, by person

  1. kencjohnston
    1. kencjohnston submit a patch to remove the story, then resubmit it.
    2. kencjohnston Target the User Story review to required PTLs and Devs working on Upgrades
  2. leong
    1. Leong Complete update of FAQ adding in FAQ by 2/2/16
  3. shamail
    1. Shamail draft: review for syntax and language, proposed: internal PWG review, tracked: community review before merge


People present (lines said)

  1. barrett1 (95)
  2. shamail (61)
  3. thingee (60)
  4. kencjohnston (46)
  5. Arkady_Kanevsky (34)
  6. sgordon` (26)
  7. rocky_g (24)
  8. pchadwick (19)
  9. leong (16)
  10. piet (6)
  11. MarkBaker (3)
  12. openstack (3)
  13. rockyg (1)
  14. egafford (1)
  15. leong_ (1)


Generated by MeetBot 0.1.4.