#openstack-meeting-alt: product working group

Meeting started by barrett1 at 21:01:10 UTC (full logs).

Meeting summary

    1. : https://wiki.openstack.org/wiki/Meetings/product-team (barrett1, 21:01:56)

  1. action item review (barrett1, 21:03:01)
    1. http://eavesdrop.openstack.org/meetings/product_working_group/2016/product_working_group.2016-02-01-21.00.html (barrett1, 21:03:12)
    2. https://wiki.openstack.org/wiki/ProductTeam/FrequentlyAskedQuestions (leong_, 21:03:26)
    3. ACTION: shamail to complete update of work flow after midcycle discussion (barrett1, 21:06:47)

  2. Product WG Midcycle Agenda Review (barrett1, 21:09:54)
    1. https://etherpad.openstack.org/p/PWG-LON16-MidCycle (barrett1, 21:10:03)
    2. ACTION: Kencjohston post a bridge for the Product and Enterprise Mid-cycles for people to call into (barrett1, 21:15:56)

  3. London Meetup (barrett1, 21:21:08)
    1. : https://drive.google.com/file/d/0B43pcRkOVMWCSFRFa1UxQU94OGs/view (barrett1, 21:22:04)
    2. http://www.meetup.com/Openstack-London/events/228549481/ (shamail, 21:23:23)
    3. ACTION: Kencjohnston prep slides for Upgrades User Story for London Meetup (barrett1, 21:27:39)
    4. ACTION: leong prep slides for HA VM User Story for London Meetup (barrett1, 21:27:56)
    5. https://etherpad.openstack.org/p/PWG-LON16-MidCycle line 112 (leong_, 21:31:04)

  4. Action Items - Part 2 (barrett1, 21:34:38)
    1. http://eavesdrop.openstack.org/meetings/product_working_group/2016/product_working_group.2016-02-01-21.00.html (barrett1, 21:35:22)
    2. https://review.openstack.org/#/c/274969/ (kencjohnston, 21:37:49)

  5. Ops Summit Participation Plan (barrett1, 21:38:27)
  6. Review Open Commits (barrett1, 21:42:53)
    1. https://review.openstack.org/#/q/project:openstack/openstack-user-stories+status:open (shamail, 21:43:12)
    2. https://review.openstack.org/265998 (shamail, 21:43:47)
    3. https://review.openstack.org/#/c/276933/ - stable branch support - need review (leong_, 21:43:49)
    4. https://review.openstack.org/274969 is the rolling upgrade user story (shamail, 21:44:25)
    5. https://review.openstack.org/253228 is work in progress so is exempt (kencjohnston, 21:45:21)
    6. https://review.openstack.org/#/c/276933/ - stable branch support - need review (leong_, 21:45:37)

  7. Opens (barrett1, 21:49:18)
    1. http://www.openstack.org/blog/2016/02/openstack-developer-mailing-list-digest-20160205/ (thingee, 21:54:11)
    2. http://lists.openstack.org/pipermail/openstack-dev/2016-February/085748.html (this is the other topic rockyg mentioned) (shamail, 21:56:32)
    3. http://lists.openstack.org/pipermail/openstack-dev/2016-February/086007.html (shamail, 21:58:47)
    4. http://lists.openstack.org/pipermail/foundation/2016-February/002263.html (for mission statement topic) (shamail, 21:59:41)


Meeting ended at 22:01:01 UTC (full logs).

Action items

  1. shamail to complete update of work flow after midcycle discussion
  2. Kencjohston post a bridge for the Product and Enterprise Mid-cycles for people to call into
  3. Kencjohnston prep slides for Upgrades User Story for London Meetup
  4. leong prep slides for HA VM User Story for London Meetup


Action items, by person

  1. kencjohnston
    1. Kencjohnston prep slides for Upgrades User Story for London Meetup
  2. shamail
    1. shamail to complete update of work flow after midcycle discussion
  3. UNASSIGNED
    1. Kencjohston post a bridge for the Product and Enterprise Mid-cycles for people to call into
    2. leong prep slides for HA VM User Story for London Meetup


People present (lines said)

  1. barrett1 (102)
  2. shamail (86)
  3. kencjohnston (56)
  4. leong_ (34)
  5. nateziemann (26)
  6. thingee (22)
  7. pchadwick (19)
  8. rockyg (18)
  9. hughhalf (10)
  10. cloudrancher (7)
  11. MeganR (4)
  12. openstack (3)
  13. annilai (2)
  14. KrishR (1)
  15. piet (1)


Generated by MeetBot 0.1.4.