#openstack-meeting-alt: Product Working Group

Meeting started by carolbarrett at 21:00:49 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/product-team (carolbarrett, 21:02:50)

  1. Action Item Revie (carolbarrett, 21:03:55)
    1. http://eavesdrop.openstack.org/meetings/product_working_group/2016/product_working_group.2016-02-22-21.01.txt (carolbarrett, 21:04:24)
    2. https://etherpad.openstack.org/p/PWG-LON16-MidCycle_Summary (carolbarrett, 21:04:41)
    3. http://docs.openstack.org/contributor-guide/index.html (kencjohnston, 21:08:00)
    4. http://docs.openstack.org/infra/manual/developers.html#getting-started (kencjohnston, 21:08:23)
    5. http://lists.openstack.org/pipermail/openstack-dev/2016-February/087286.html (kencjohnston, 21:11:18)
    6. ACTION: Leong Leong's videos to the getting started doc (carolbarrett, 21:13:35)
    7. ACTION: leong send to the PWG ML the gerrit link once committed (carolbarrett, 21:14:48)
    8. https://review.openstack.org/#/c/286103/ (kencjohnston, 21:25:42)
    9. : https://etherpad.openstack.org/p/PWG-LON16-MidCycle_Summary (carolbarrett, 21:31:27)
    10. https://www.surveymonkey.com/r/9WRDDTG (leongs, 21:33:14)
    11. PWG Meeting Time Survey: https://www.surveymonkey.com/r/9WRDDTG (leongs, 21:33:38)
    12. ACTION: All enter your prefences for meeting times into the doodle by end of this week https://www.surveymonkey.com/r/9WRDDTG (carolbarrett, 21:34:42)

  2. Work flow update (carolbarrett, 21:34:59)
    1. https://wiki.openstack.org/wiki/ProductTeam/User_Stories (shamail, 21:35:31)
    2. ACTION: Shamail Add info on Cross-Project Team liaison roles and requirements and send email too (carolbarrett, 21:47:06)

  3. User Story Update Plan (carolbarrett, 21:47:57)
    1. ACTION: All-User-Story-Owners Update your user story to the new format by 3/11 (carolbarrett, 21:51:00)
    2. ACTION: Shamail/Kenny Update the user story orphans after 3/11 (carolbarrett, 21:51:32)
    3. Updated User Story Template https://github.com/openstack/openstack-user-stories/blob/master/user-story-template.rst (kencjohnston, 21:53:22)

  4. Gerrit Team Training - Doodle Results (carolbarrett, 21:53:48)
    1. ACTION: : Pete Chadwick Send out a meeting invite to the PWG ML with the meeting info for 3/10 at 1:00 Pacific (carolbarrett, 21:59:49)


Meeting ended at 22:00:49 UTC (full logs).

Action items

  1. Leong Leong's videos to the getting started doc
  2. leong send to the PWG ML the gerrit link once committed
  3. All enter your prefences for meeting times into the doodle by end of this week https://www.surveymonkey.com/r/9WRDDTG
  4. Shamail Add info on Cross-Project Team liaison roles and requirements and send email too
  5. All-User-Story-Owners Update your user story to the new format by 3/11
  6. Shamail/Kenny Update the user story orphans after 3/11
  7. : Pete Chadwick Send out a meeting invite to the PWG ML with the meeting info for 3/10 at 1:00 Pacific


Action items, by person

  1. leong
    1. Leong Leong's videos to the getting started doc
    2. leong send to the PWG ML the gerrit link once committed
  2. shamail
    1. Shamail Add info on Cross-Project Team liaison roles and requirements and send email too
    2. Shamail/Kenny Update the user story orphans after 3/11
  3. UNASSIGNED
    1. All enter your prefences for meeting times into the doodle by end of this week https://www.surveymonkey.com/r/9WRDDTG
    2. All-User-Story-Owners Update your user story to the new format by 3/11
    3. : Pete Chadwick Send out a meeting invite to the PWG ML with the meeting info for 3/10 at 1:00 Pacific


People present (lines said)

  1. carolbarrett (92)
  2. shamail (60)
  3. kencjohnston (56)
  4. rockyg (18)
  5. leongs (18)
  6. pchadwick (18)
  7. MarkBaker (5)
  8. cloudrancher (4)
  9. kei_ (4)
  10. KrishR (4)
  11. openstack (3)
  12. MeganR (2)
  13. ian_ott (2)
  14. breton (1)
  15. sgordon (1)
  16. leong (1)


Generated by MeetBot 0.1.4.