#openstack-meeting-alt: Product Working Group

Meeting started by carolbarrett at 21:01:10 UTC (full logs).

Meeting summary

  1. roll call (carolbarrett, 21:01:35)
    1. https://wiki.openstack.org/wiki/Meetings/product-team (carolbarrett, 21:02:38)

  2. Action Item Review (carolbarrett, 21:03:11)
    1. http://eavesdrop.openstack.org/meetings/product_working_group/2016/product_working_group.2016-02-29-21.00.txt (carolbarrett, 21:03:39)
    2. ACTION: Leong send alternate meeting plan to the ML (carolbarrett, 21:08:01)
    3. ACTION: shamail Add info on Cross-Project Team liaison roles and requirements and send email too (carolbarrett, 21:09:48)
    4. http://www.openstack.org/software/roadmap/ - falls short of expectaion on visiobility of roadmap. Where/how do we want to document longer term roadmap? (Arkady_Kanevsky, 21:10:37)
    5. https://etherpad.openstack.org/p/PWG-LON16-MidCycle_Summary (carolbarrett, 21:14:19)
    6. ACTION: kencjohnston submit rolling upgrades user story to cross spec repo (carolbarrett, 21:17:06)

  3. User Story Tracker Development Plan (carolbarrett, 21:25:50)
    1. https://docs.google.com/document/d/14TC1DvQqx3Z60IhM49TerRIi2iQXbr3QJ7GgTUZ7hXQ/edit?usp=sharing (carolbarrett, 21:26:03)
    2. http://doodle.com/poll/9r4dvmgt8kyxx5b2 (carolbarrett, 21:30:55)
    3. ACTION: Shamail determine where the repo will be for the tracker tool upstream (carolbarrett, 21:31:41)

  4. What to do about Daylight Savings (carolbarrett, 21:34:16)
    1. ACTION: carol resend team meeting invite after time change (carolbarrett, 21:38:57)

  5. Persona Work Shop (carolbarrett, 21:39:25)
    1. https://docs.google.com/presentation/d/1krb3D6420_M-gwAT54DOcYcBEO4vT3yhQjKPj3wdsoo/edit#slide=id.gd9f9dd530_0_0 (carolbarrett, 21:42:47)

  6. OpenStack Days (carolbarrett, 21:51:29)
    1. http://openstackdayireland.com/ (carolbarrett, 21:53:28)
    2. (carolbarrett, 21:55:41)
    3. http://australiaday.openstack.org.au (carolbarrett, 21:55:47)
    4. http://openstack.ithome.com.tw/ (leong, 21:56:14)

  7. Opens (carolbarrett, 21:58:30)
    1. ACTION: carolbarrett add OpenStack Days follow-up discussion to the next team meeting agenda (carolbarrett, 21:59:38)
    2. ACTION: carolbarrett add TC Election topic to next meeting agenda (carolbarrett, 22:01:37)


Meeting ended at 22:01:44 UTC (full logs).

Action items

  1. Leong send alternate meeting plan to the ML
  2. shamail Add info on Cross-Project Team liaison roles and requirements and send email too
  3. kencjohnston submit rolling upgrades user story to cross spec repo
  4. Shamail determine where the repo will be for the tracker tool upstream
  5. carol resend team meeting invite after time change
  6. carolbarrett add OpenStack Days follow-up discussion to the next team meeting agenda
  7. carolbarrett add TC Election topic to next meeting agenda


Action items, by person

  1. carolbarrett
    1. carolbarrett add OpenStack Days follow-up discussion to the next team meeting agenda
    2. carolbarrett add TC Election topic to next meeting agenda
  2. kencjohnston
    1. kencjohnston submit rolling upgrades user story to cross spec repo
  3. leong
    1. Leong send alternate meeting plan to the ML
  4. openstack
    1. carolbarrett add OpenStack Days follow-up discussion to the next team meeting agenda
  5. shamail
    1. shamail Add info on Cross-Project Team liaison roles and requirements and send email too
    2. Shamail determine where the repo will be for the tracker tool upstream


People present (lines said)

  1. carolbarrett (128)
  2. shamail (54)
  3. piet (31)
  4. Arkady_Kanevsky (30)
  5. pchadwick (16)
  6. leong (13)
  7. kencjohnston (8)
  8. hughhalf (7)
  9. sgordon (7)
  10. kei_ (5)
  11. KrishR (5)
  12. vhdiaz (3)
  13. MeganR (3)
  14. MarkBaker (3)
  15. openstack (3)
  16. philipw (2)
  17. ian_ott (1)


Generated by MeetBot 0.1.4.