#openstack-meeting-alt: Product Working Group

Meeting started by carolbarrett at 21:00:43 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/product-team (carolbarrett, 21:02:15)

  1. Action Item Review (carolbarrett, 21:02:32)
    1. http://eavesdrop.openstack.org/meetings/product_working_group/2016/product_working_group.2016-03-07-21.01.txt (carolbarrett, 21:02:53)
    2. AGREED: Start bi-weekly alternate time meeting on 3/28 and continue for 3 months then re-evaluate need/effectiveness (carolbarrett, 21:12:21)
    3. ACTION: carol add revisit of alternate meeting time to agenda in 3 months (carolbarrett, 21:12:41)
    4. http://www.openstack.org/assets/tokyo-summit/OpenStack-Roadmap-Mitaka-Update.pptx & http://www.openstack.org/software/roadmap/ do have roadmap. But only a few projects put their views for mitaka and beyond. Not consistent (Arkady_Kanevsky, 21:12:59)
    5. ACTION: shamail Add info on Cross-Project Team liaison roles and requirements and send email too (carolbarrett, 21:13:59)
    6. ACTION: Shamail determine where the repo will be for the tracker tool upstream (carolbarrett, 21:15:34)
    7. https://etherpad.openstack.org/p/PWG-LON16-MidCycle_Summary (carolbarrett, 21:16:10)
    8. https://review.openstack.org/#/q/status:open+project:openstack/openstack-user-stories (shamail, 21:17:32)
    9. ACTION: carol review User Stories for +2/+1 needs (carolbarrett, 21:17:55)

  2. Helping PTLs set Priorities (carolbarrett, 21:21:32)
    1. ACTION: carol add user story prioritization to the next team meeting and add a voice line for the discussion (carolbarrett, 21:38:04)
    2. ACTION: arkady send out doodle of user stories to prioritize after 3/21 team meeting discussion (carolbarrett, 21:40:20)

  3. Rolling Upgrades User Story (carolbarrett, 21:40:40)
  4. Planning for Austin (carolbarrett, 21:44:11)
    1. https://etherpad.openstack.org/p/Product_WG_Austin_Planning (carolbarrett, 21:44:23)

  5. Opens (carolbarrett, 21:50:31)
    1. ACTION: shamail to ping CPLs for volunteers to start providing updates in Product WG team meeting (carolbarrett, 21:55:27)


Meeting ended at 21:58:30 UTC (full logs).

Action items

  1. carol add revisit of alternate meeting time to agenda in 3 months
  2. shamail Add info on Cross-Project Team liaison roles and requirements and send email too
  3. Shamail determine where the repo will be for the tracker tool upstream
  4. carol review User Stories for +2/+1 needs
  5. carol add user story prioritization to the next team meeting and add a voice line for the discussion
  6. arkady send out doodle of user stories to prioritize after 3/21 team meeting discussion
  7. shamail to ping CPLs for volunteers to start providing updates in Product WG team meeting


Action items, by person

  1. shamail
    1. shamail Add info on Cross-Project Team liaison roles and requirements and send email too
    2. Shamail determine where the repo will be for the tracker tool upstream
    3. shamail to ping CPLs for volunteers to start providing updates in Product WG team meeting
  2. UNASSIGNED
    1. carol add revisit of alternate meeting time to agenda in 3 months
    2. carol review User Stories for +2/+1 needs
    3. carol add user story prioritization to the next team meeting and add a voice line for the discussion
    4. arkady send out doodle of user stories to prioritize after 3/21 team meeting discussion


People present (lines said)

  1. carolbarrett (116)
  2. shamail (60)
  3. Arkady_Kanevsky (36)
  4. leong (31)
  5. rockyg (11)
  6. pchadwick (9)
  7. vmtyler (7)
  8. kei_ (5)
  9. openstack (3)
  10. HeidiJoy (1)
  11. cloudon (1)
  12. ian_ott (1)


Generated by MeetBot 0.1.4.