#openstack-meeting-alt: Product Working Group

Meeting started by carolbarrett at 21:00:33 UTC (full logs).

Meeting summary

    1. : https://wiki.openstack.org/wiki/Meetings/product-team#March_21.2C_2016_Product_Team_Meeting_Agenda (carolbarrett, 21:02:54)

  1. Action Item Review (carolbarrett, 21:03:10)
    1. : http://eavesdrop.openstack.org/meetings/product_working_group/2016/product_working_group.2016-03-14-21.00.txt (carolbarrett, 21:03:20)
    2. ACTION: Leong Update the team on alternating meeting plan (carolbarrett, 21:05:21)
    3. ACTION: Shamail Add info on Cross-Project Team liaison roles and requirements and send email too (carolbarrett, 21:07:02)
    4. https://review.openstack.org/#/q/status:open+project:openstack/openstack-user-stories (shamail, 21:11:24)
    5. ACTION: carol setup voice line for 3/28 meeting with agenda of User Story walk through (carolbarrett, 21:14:52)
    6. : https://etherpad.openstack.org/p/PWG-LON16-MidCycle_Summary (carolbarrett, 21:15:20)

  2. Rolling Upgrades User Story update - Post Cross-Project Team meeting (carolbarrett, 21:21:41)
    1. Cross Project Spec - Rolling Upgrades Review https://review.openstack.org/#/c/290977/ (kencjohnston, 21:23:32)
    2. Cross Project Spec Definition in Project Team Guide http://docs.openstack.org/project-team-guide/cross-project.html#cross-project-specifications (kencjohnston, 21:25:03)
    3. Rolling Upgrades Tag Definition https://governance.openstack.org/reference/tags/assert_supports-rolling-upgrade.html (kencjohnston, 21:30:33)

  3. Quota User Story (carolbarrett, 21:40:54)
    1. https://review.openstack.org/#/c/284454/ (shamail, 21:42:02)
    2. http://lists.openstack.org/pipermail/openstack-dev/2016-March/thread.html#89453 (nikhil, 21:42:13)
    3. https://specs.openstack.org/openstack/openstack-user-stories/user-stories/draft/capacity_management.html (shamail, 21:42:32)
    4. ACTION: Shamail, Carol Create new Quota Management User Story (carolbarrett, 21:49:26)

  4. OSIC Roadmap Goals and Priorities - (carolbarrett, 21:51:34)
    1. Cluster Signup http://www.osic.org/ (kencjohnston, 21:52:09)
    2. OSIC Driven Priorities - https://etherpad.openstack.org/p/OSIC-Roadmap-Measurable-Goals (kencjohnston, 21:54:44)


Meeting ended at 22:00:19 UTC (full logs).

Action items

  1. Leong Update the team on alternating meeting plan
  2. Shamail Add info on Cross-Project Team liaison roles and requirements and send email too
  3. carol setup voice line for 3/28 meeting with agenda of User Story walk through
  4. Shamail, Carol Create new Quota Management User Story


Action items, by person

  1. shamail
    1. Shamail Add info on Cross-Project Team liaison roles and requirements and send email too
    2. Shamail, Carol Create new Quota Management User Story
  2. UNASSIGNED
    1. Leong Update the team on alternating meeting plan
    2. carol setup voice line for 3/28 meeting with agenda of User Story walk through


People present (lines said)

  1. carolbarrett (94)
  2. shamail (89)
  3. kencjohnston (78)
  4. Arkady_Kanevsky (36)
  5. rockyg (19)
  6. thingee (11)
  7. HeidiJoy (8)
  8. pchadwick (7)
  9. nikhil (7)
  10. openstack (3)
  11. annilai (2)
  12. KrishR (2)
  13. MeganR (2)
  14. MarkBaker (2)
  15. cloudrancher (1)
  16. sgordon (1)


Generated by MeetBot 0.1.4.