#openstack-product: Product Working Group

Meeting started by carolbarrett at 22:02:10 UTC (full logs).

Meeting summary

    1. https://drive.google.com/open?id=1CkKrYMprh1SvKfCOy7Y3H2S0SNhUsjBperXn-VdtGps (carolbarrett, 22:04:26)
    2. ACTION: carol add User Stories to slide deck for BoF (carolbarrett, 22:06:38)
    3. ACTION: carol add Companies to BoF slides (carolbarrett, 22:08:14)


Meeting ended at 22:10:17 UTC (full logs).

Action items

  1. carol add User Stories to slide deck for BoF
  2. carol add Companies to BoF slides


People present (lines said)

  1. carolbarrett (22)
  2. shamail (14)
  3. rockyg (8)
  4. openstack (3)


Generated by MeetBot 0.1.4.