#openstack-meeting-alt: product_working_group

Meeting started by kei at 02:00:15 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/product-team#April_19th.2C_2016_.28UTC.29_Product_Team_Regional_Meeting_Agenda (kei, 02:02:54)

  1. Action Item Review (kei, 02:04:04)
    1. IRC Cheat-sheet https://docs.google.com/document/d/1m--DFSwTPqKmxGNxP7ThDYuNr017wI_bUQOtqyaeyG0/edit (leong, 02:04:34)

  2. Summary of Last Two PWG Meetings (kei, 02:18:48)
    1. https://etherpad.openstack.org/p/PWG_Austin_Working_Session_Planning (kei, 02:20:23)
    2. https://www.openstack.org/summit/austin-2016/summit-schedule/events/9478 (kei, 02:22:28)
    3. https://wiki.openstack.org/wiki/Design_Summit/Newton/Etherpads#Cross-Project_workshops (shamail, 02:24:49)
    4. ACTION: kei to follow up on final times (kei, 02:27:07)
    5. https://github.com/openstack/openstack-user-stories/blob/master/user-stories/proposed/rolling-upgrades.rst (kei, 02:28:24)
    6. https://review.openstack.org/#/c/289469/ (kei, 02:28:41)
    7. https://review.openstack.org/#/c/289627/ (kei, 02:28:57)
    8. https://github.com/openstack/openstack-user-stories/blob/master/user-stories/proposed/capacity_management.rst (kei, 02:29:18)
    9. https://review.openstack.org/#/c/299531/ (kei, 02:29:41)
    10. https://docs.google.com/presentation/d/1zD3sc90WtcdCIwOsCPIrY1fsEvmk1wHmUTFmRE8mChc/edit#slide=id.p3 (kei, 02:35:52)
    11. https://wiki.openstack.org/wiki/Design_Summit/Newton/Etherpads#Cross-Project_workshops (kei, 02:36:05)
    12. https://etherpad.openstack.org/p/PWG_Austin_Working_Session_Planning (kei, 02:36:18)
    13. https://docs.google.com/presentation/d/1sv6ipcZ97mVBMRM70pLWK6c8mowXCQ8ntCSzTEkB4oc/edit#slide=id.p3 (kei, 02:36:51)
    14. https://drive.google.com/file/d/0B_yCSDGnhIbzTDZTN1lwT3A1M1E/view?pref=2&pli=1 (kei, 02:36:59)
    15. https://drive.google.com/open?id=1OVDC9-u4fVM_XcfskMiVVutfsUHQO_gyML12u7_Ljis (kei, 02:37:06)
    16. https://docs.google.com/presentation/d/1jAtkJVMYua7v9t0gaHJbwFMIvg-AuRLiDPzyX5f3YRg/edit#slide=id.g129bd00c3d_3_9 (kei, 02:37:21)
    17. https://www.openstack.org/summit/austin-2016/summit-schedule/events/8358 (kei, 02:39:12)
    18. 4/18 Main Meeting Summary: http://eavesdrop.openstack.org/meetings/product_working_group/2016/product_working_group.2016-04-18-21.03.html (leong, 02:42:14)

  3. Upcoming Meeting Plan (kei, 02:45:05)
    1. AGREED: Regional meeting to cancel 5/2 and resume on 5/9 UTC (kei, 02:47:03)
    2. AGREED: Regional meeting to cancel 5/2 and resume on 5/10 UTC (kei, 02:47:28)

  4. Opens (kei, 02:48:23)
    1. http://lists.openstack.org/pipermail/openstack-operators/2016-April/010169.html (shintaro, 02:49:14)


Meeting ended at 02:58:00 UTC (full logs).

Action items

  1. kei to follow up on final times


Action items, by person

  1. kei
    1. kei to follow up on final times


People present (lines said)

  1. kei (89)
  2. shamail (33)
  3. leong (29)
  4. fredli (12)
  5. hidekazu (6)
  6. shintaro (5)
  7. openstack (3)


Generated by MeetBot 0.1.4.