#openstack-meeting-alt: product working group

Meeting started by shamail at 21:03:00 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/product-team (shamail, 21:03:43)

  1. Review Summit activities (shamail, 21:04:11)
    1. https://etherpad.openstack.org/p/PWG_Working_Session_AUS (shamail, 21:04:19)
    2. https://etherpad.openstack.org/p/Newton_design_series_PTL_interview (shamail, 21:10:03)
    3. ACTION: shamail to share a roadmap view concept that can incorporate more themes by 5/16 (shamail, 21:16:35)
    4. https://wiki.openstack.org/wiki/ProductTeam/User_Stories (shamail, 21:18:29)
    5. ACTION: Update user story workflow wiki page to link to user story tracker overview (shamail, 21:26:00)
    6. http://104.239.130.200:9000/projectList (shamail, 21:26:29)
    7. ACTION: carolbarrett and shamail to develop analysis plan for user story tracking requirements and enlist help (shamail, 21:34:25)

  2. Updates from user story owners (shamail, 21:38:57)
    1. https://etherpad.openstack.org/p/Fleet_Management (shamail, 21:42:11)
    2. http://openstack-in-production.blogspot.fr/2016/04/resource-management-at-cern.html (shamail, 21:45:19)

  3. Open (shamail, 21:47:41)
    1. AGREED: Add one user story to the agenda each week to make progress on concept validation (shamail, 21:50:22)


Meeting ended at 21:55:10 UTC (full logs).

Action items

  1. shamail to share a roadmap view concept that can incorporate more themes by 5/16
  2. Update user story workflow wiki page to link to user story tracker overview
  3. carolbarrett and shamail to develop analysis plan for user story tracking requirements and enlist help


Action items, by person

  1. carolbarrett
    1. carolbarrett and shamail to develop analysis plan for user story tracking requirements and enlist help
  2. shamail
    1. shamail to share a roadmap view concept that can incorporate more themes by 5/16
    2. carolbarrett and shamail to develop analysis plan for user story tracking requirements and enlist help


People present (lines said)

  1. shamail (128)
  2. Arkady_Kanevsky (39)
  3. pchadwick (15)
  4. rockyg (13)
  5. carolbarrett (10)
  6. KrishR (8)
  7. openstack (4)
  8. MeganR (3)
  9. kencjohnston (3)
  10. HeidiJoy (3)
  11. mkashyap (2)
  12. cloudrancher (1)


Generated by MeetBot 0.1.4.