#openstack-meeting-alt: Product Working Group

Meeting started by hughhalf at 02:02:11 UTC (full logs).

Meeting summary

  1. Roll Call (hughhalf, 02:02:24)
  2. Summit Recap (hughhalf, 02:04:00)
    1. https://etherpad.openstack.org/p/PWG_Working_Session_AUS (kei, 02:09:13)
    2. Revised workflow https://wiki.openstack.org/wiki/ProductTeam/User_Stories#User_Story_Workflow (leong, 02:09:37)

  3. Workflow Revision (hughhalf, 02:11:29)
    1. Revised workflow https://wiki.openstack.org/wiki/ProductTeam/User_Stories#User_Story_Workflow (leong, 02:11:54)
    2. ACTION: leong to work with shamail to update the wiki to elaborate what an implementation plan is (leong, 02:16:28)
    3. ACTION: leong to update the Wiki Page to explain the implementation plan (hughhalf, 02:16:29)

  4. User Story review/merge/discuss (hughhalf, 02:17:51)
    1. action item from us-region meeting: http://eavesdrop.openstack.org/meetings/product_working_group/2016/product_working_group.2016-05-16-21.01.html (leong, 02:19:10)
    2. http://eavesdrop.openstack.org/meetings/product_working_group/2016/product_working_group.2016-05-16-21.01.html (leong, 02:23:49)
    3. https://etherpad.openstack.org/p/newton-instance-ha (samP, 02:25:41)
    4. https://etherpad.openstack.org/p/newton-instance-ha (hughhalf, 02:26:14)

  5. open discussion (hughhalf, 02:38:58)


Meeting ended at 02:49:06 UTC (full logs).

Action items

  1. leong to work with shamail to update the wiki to elaborate what an implementation plan is
  2. leong to update the Wiki Page to explain the implementation plan


Action items, by person

  1. leong
    1. leong to work with shamail to update the wiki to elaborate what an implementation plan is
    2. leong to update the Wiki Page to explain the implementation plan


People present (lines said)

  1. leong (60)
  2. hughhalf (58)
  3. kei (23)
  4. shintaro (12)
  5. samP (9)
  6. fredli (5)
  7. kazuIchikawa (3)
  8. openstack (3)


Generated by MeetBot 0.1.4.