#openstack-meeting-alt: product_working_group

Meeting started by carolbarrett at 21:00:21 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/product-team (carolbarrett, 21:00:53)

  1. Midcycle Planning (carolbarrett, 21:02:33)
    1. : https://etherpad.openstack.org/p/PWG_Newton_Midcycle_Planning (carolbarrett, 21:03:40)
    2. AGREED: Newton Midcycle will be 2 days (carolbarrett, 21:16:42)

  2. Identify Pilot for Workflow (carolbarrett, 21:19:15)
    1. : https://wiki.openstack.org/wiki/ProductTeam/User_Stories (carolbarrett, 21:21:40)
    2. AGREED: decide on User Story Pilot at Midcycle (carolbarrett, 21:32:26)

  3. Newton Design Series Update (carolbarrett, 21:33:41)
    1. https://etherpad.openstack.org/p/Newton_design_series_PTL_interview (carolbarrett, 21:38:37)
    2. AGREED: Newton design series interviewers to complete and post slides by 6/13 (carolbarrett, 21:40:38)

  4. 6/20 Meeting Plan (carolbarrett, 21:41:49)
    1. AGREED: Setup 1 etherpad per project for the CPL to place updates in; Link etherpad from Wiki (carolbarrett, 21:48:18)
    2. AGREED: Use a combo of Etherpad and Phone for the CPL updates (carolbarrett, 21:50:03)
    3. ACTION: Carol send email to CPLs to confirm 6/20 attendance and readiness for updates (carolbarrett, 21:52:32)

  5. Barcelona Session Planning (carolbarrett, 21:52:54)
    1. https://etherpad.openstack.org/p/PWG_Barcelona_Sessions (carolbarrett, 21:53:59)

  6. Opens (carolbarrett, 21:56:14)


Meeting ended at 21:58:29 UTC (full logs).

Action items

  1. Carol send email to CPLs to confirm 6/20 attendance and readiness for updates


People present (lines said)

  1. carolbarrett (107)
  2. shamail (78)
  3. Arkady_Kanevsky (56)
  4. rockyg (18)
  5. KrishR (17)
  6. leong (11)
  7. MeganR (6)
  8. kencjohnston (5)
  9. kei_ (3)
  10. openstack (3)
  11. qwebirc80186 (2)
  12. cloudrancher (2)


Generated by MeetBot 0.1.4.