#openstack-meeting-alt: product_working_group

Meeting started by hughhalf at 02:00:26 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/product-team (hughhalf, 02:00:53)

  1. User Story Review (hughhalf, 02:02:35)
    1. https://review.openstack.org/#/c/304181/ (kei_, 02:04:12)
    2. https://review.openstack.org/#/c/318431/ (kei_, 02:04:47)
    3. https://etherpad.openstack.org/p/newton-instance-ha (kei_, 02:05:29)
    4. https://review.openstack.org/#/c/289627/ (kei_, 02:05:46)
    5. https://review.openstack.org/#/c/299531/ (kei_, 02:06:32)
    6. http://openstack-in-production.blogspot.fr/2016/04/resource-management-at-cern.html (kei_, 02:07:09)
    7. Capacity http://specs.openstack.org/openstack/openstack-user-stories/user-stories/proposed/capacity_management.html (leong, 02:08:13)

  2. Midcycle Planning (hughhalf, 02:20:16)
    1. https://etherpad.openstack.org/p/PWG_Newton_Midcycle_Planning (hughhalf, 02:20:44)

  3. Open Discussion (hughhalf, 02:28:35)
    1. https://etherpad.openstack.org/p/PWG_Barcelona_Sessions (kei_, 02:31:51)
    2. AGREED: keep current time of day (Tuesday 0200 UTC) and cadence (every two weeks) for Regional meeting (hughhalf, 02:48:08)


Meeting ended at 02:50:51 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. hughhalf (77)
  2. kei_ (50)
  3. leong (38)
  4. shintaro (9)
  5. rockyg (3)
  6. openstack (3)
  7. kazuIchikawa (2)


Generated by MeetBot 0.1.4.