#openstack-meeting-alt: product working group

Meeting started by shamail at 21:01:52 UTC (full logs).

Meeting summary

  1. roll call (shamail, 21:02:06)
    1. https://wiki.openstack.org/wiki/Meetings/product-team (shamail, 21:03:09)

  2. Midcycle Planning (shamail, 21:03:27)
    1. https://etherpad.openstack.org/p/PWG_Newton_Midcycle_Planning (shamail, 21:03:35)
    2. ACTION: Please add your topic nominations to the mid-cycle etherpad in the next couple of weeks - we will need to start finalizing agenda based on midcycle duration. - All (shamail, 21:07:15)

  3. Keystone CPL (need volunteer) (shamail, 21:08:00)
    1. AGREED: MeganR is the Keystone CPL for PWG (shamail, 21:15:16)
    2. AGREED: rockyg is the OpenStackClient CPL for PWG (shamail, 21:15:34)

  4. Barcelona Session Planning - All (shamail, 21:16:22)
    1. https://etherpad.openstack.org/p/PWG_Barcelona_Sessions (shamail, 21:16:42)
    2. ACTION: Please review Barcelona CFP etherpad and add topics and/or your name as presenter if interested - All (shamail, 21:31:19)
    3. ACTION: shamail will email OpenStack Foundation regarding the 2 presenters maximum limit (shamail, 21:31:36)

  5. Opens (shamail, 21:31:44)


Meeting ended at 21:33:46 UTC (full logs).

Action items

  1. Please add your topic nominations to the mid-cycle etherpad in the next couple of weeks - we will need to start finalizing agenda based on midcycle duration. - All
  2. Please review Barcelona CFP etherpad and add topics and/or your name as presenter if interested - All
  3. shamail will email OpenStack Foundation regarding the 2 presenters maximum limit


Action items, by person

  1. openstack
    1. shamail will email OpenStack Foundation regarding the 2 presenters maximum limit
  2. shamail
    1. shamail will email OpenStack Foundation regarding the 2 presenters maximum limit
  3. UNASSIGNED
    1. Please add your topic nominations to the mid-cycle etherpad in the next couple of weeks - we will need to start finalizing agenda based on midcycle duration. - All
    2. Please review Barcelona CFP etherpad and add topics and/or your name as presenter if interested - All


People present (lines said)

  1. shamail (75)
  2. MeganR (14)
  3. leong (13)
  4. rockyg (12)
  5. carolbarrett (8)
  6. KrishR (6)
  7. markabaker (4)
  8. openstack (3)
  9. kencjohnston (2)
  10. Soyeh_McCarthy (2)


Generated by MeetBot 0.1.4.