#openstack-meeting-alt: product working group

Meeting started by shamail at 21:00:14 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/product-team#June_20.2C_2016_Product_Team_Meeting_Agenda (shamail, 21:01:39)

  1. CPL Review Update (shamail, 21:02:19)
  2. User story Review (shamail, 21:03:34)
    1. Centralize Config Cross Project Spec https://review.openstack.org/#/c/295543/ (kencjohnston_, 21:07:41)
    2. https://wiki.openstack.org/wiki/CrossProjectLiaisons#Cross-Project_Spec_Liaisons (shamail, 21:07:45)
    3. ACTION: Schedule gaps analysis meeting between user story owners, technical SMEs, CSPLs for HA VM, Fleet Management, Bare Metal (Leong, Krish, Pete) (shamail, 21:08:56)

  3. Midcycle Planning (shamail, 21:11:30)
    1. https://etherpad.openstack.org/p/PWG_Newton_Midcycle_Planning (shamail, 21:11:44)
    2. ACTION: If your company has a location in either city that could host the PWG midcycle, please add it to the list in the midcycle planning etherpad (all) (shamail, 21:15:54)
    3. ACTION: Please add how long you think we will need to spend on each topic to the etherpad for planning purposes (all) (shamail, 21:32:05)

  4. Level Playing Field email thread (shamail, 21:32:49)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-June/097307.html (shamail, 21:32:59)
    2. https://review.openstack.org/#/c/329448/ (shamail, 21:33:05)

  5. FSI (FinServ) requirements gathering session (shamail, 21:39:06)
    1. ACTION: Please let Carol or Shamail know if you want to participate in the requirements gathering meeting for Financial Services market segment (all) (shamail, 21:41:39)

  6. Open (shamail, 21:42:29)
    1. https://etherpad.openstack.org/p/Newton_design_series_PTL_interview (shamail, 21:44:07)


Meeting ended at 21:45:24 UTC (full logs).

Action items

  1. Schedule gaps analysis meeting between user story owners, technical SMEs, CSPLs for HA VM, Fleet Management, Bare Metal (Leong, Krish, Pete)
  2. If your company has a location in either city that could host the PWG midcycle, please add it to the list in the midcycle planning etherpad (all)
  3. Please add how long you think we will need to spend on each topic to the etherpad for planning purposes (all)
  4. Please let Carol or Shamail know if you want to participate in the requirements gathering meeting for Financial Services market segment (all)


Action items, by person

  1. leong
    1. Schedule gaps analysis meeting between user story owners, technical SMEs, CSPLs for HA VM, Fleet Management, Bare Metal (Leong, Krish, Pete)
  2. shamail
    1. Please let Carol or Shamail know if you want to participate in the requirements gathering meeting for Financial Services market segment (all)
  3. UNASSIGNED
    1. If your company has a location in either city that could host the PWG midcycle, please add it to the list in the midcycle planning etherpad (all)
    2. Please add how long you think we will need to spend on each topic to the etherpad for planning purposes (all)


People present (lines said)

  1. shamail (104)
  2. Arkady_Kanevsky (38)
  3. leong (15)
  4. kencjohnston_ (10)
  5. Soyeh_McCarthy (6)
  6. rockyg (4)
  7. MeganR (3)
  8. openstack (3)
  9. cloudrancher (1)
  10. HeidiJoy (1)


Generated by MeetBot 0.1.4.