#openstack-meeting-alt: Product Working Group

Meeting started by carolbarrett at 21:00:58 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/product-team (carolbarrett, 21:01:45)

  1. Midcycle planning (carolbarrett, 21:02:51)
    1. https://etherpad.openstack.org/p/PWG_Newton_Midcycle_Planning (carolbarrett, 21:04:25)

  2. Barcelona Summit Sessions (carolbarrett, 21:13:19)
    1. https://etherpad.openstack.org/p/PWG_Barcelona_Sessions (carolbarrett, 21:14:03)
    2. ACTION: Arkady to propose a work flow walk thru in Cross-project design summit in Barcelona with Shamail and others as co-presenters (carolbarrett, 21:26:46)
    3. ACTION: Arkady, Rockyg to propose a work flow walk thru in Cross-project design summit in Barcelona with Shamail and others as co-presenters (carolbarrett, 21:27:50)

  3. Newton Design Series (carolbarrett, 21:34:05)
    1. https://docs.google.com/spreadsheets/d/1hVSoNXRlp7X1VLEyulI_0PCJbfWbL6_Ue4y7jpsHp7k/edit (shamail, 21:34:57)
    2. https://docs.google.com/spreadsheets/d/1hVSoNXRlp7X1VLEyulI_0PCJbfWbL6_Ue4y7jpsHp7k/edit (carolbarrett, 21:35:38)

  4. CPL Updates (carolbarrett, 21:38:40)
    1. https://etherpad.openstack.org/p/PWG_Kolla_CPL_Update (carolbarrett, 21:40:19)
    2. https://etherpad.openstack.org/p/PWG_Cinder_CPL_Update (shamail, 21:46:15)
    3. https://drive.google.com/open?id=0B_yCSDGnhIbzVi1HS0ZrVjJBb00 (shamail, 21:46:55)
    4. http://docs.openstack.org/infra/system-config/third_party.html#requirements (shamail, 21:50:48)

  5. OPNFV Update (carolbarrett, 21:53:55)
    1. https://etherpad.openstack.org/p/EWG_7_11_16 (carolbarrett, 21:54:20)
    2. https://etherpad.openstack.org/p/EWG_6_27_16 (carolbarrett, 21:54:44)

  6. Opens (carolbarrett, 21:57:11)


Meeting ended at 21:58:30 UTC (full logs).

Action items

  1. Arkady to propose a work flow walk thru in Cross-project design summit in Barcelona with Shamail and others as co-presenters
  2. Arkady, Rockyg to propose a work flow walk thru in Cross-project design summit in Barcelona with Shamail and others as co-presenters


Action items, by person

  1. Rockyg
    1. Arkady, Rockyg to propose a work flow walk thru in Cross-project design summit in Barcelona with Shamail and others as co-presenters
  2. shamail
    1. Arkady to propose a work flow walk thru in Cross-project design summit in Barcelona with Shamail and others as co-presenters
    2. Arkady, Rockyg to propose a work flow walk thru in Cross-project design summit in Barcelona with Shamail and others as co-presenters


People present (lines said)

  1. carolbarrett (106)
  2. shamail (58)
  3. Arkady_Kanevsky (29)
  4. pchadwick (27)
  5. Rockyg (13)
  6. KrishR (10)
  7. kencjohnston (8)
  8. MeganR (3)
  9. kei_ (3)
  10. openstack (3)
  11. cloudrancher (2)
  12. mkashyap (1)


Generated by MeetBot 0.1.4.