#openstack-meeting-alt: product working group

Meeting started by carolbarrett at 21:00:10 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/product-team (carolbarrett, 21:01:50)

  1. Midcycle Planning (carolbarrett, 21:02:19)
    1. https://opsmidcyclenyc2016.eventbrite.com (carolbarrett, 21:04:36)
    2. ACTION: Carol Reachout to TomF to understand how call for sessions will work at the Ops Midcycle (carolbarrett, 21:06:57)
    3. https://etherpad.openstack.org/p/PWG_Newton_Midcycle_Planning (carolbarrett, 21:07:29)
    4. ACTION: Carol confirm with kencjonston he will lead OpenStack Strategy discussion at midcycle (carolbarrett, 21:21:12)

  2. CPL Updates (carolbarrett, 21:22:22)
    1. https://drive.google.com/file/d/0B7b_BEGDRsIcMjVZZnZSMG4ydHc/view (carolbarrett, 21:23:23)
    2. ACTION: pchadwick fix manila slides (carolbarrett, 21:34:18)
    3. ACTION: carol schedule pchadwick in this team for another update in the beginning of Sept (carolbarrett, 21:35:08)
    4. https://docs.google.com/presentation/d/1JVmJ4KMhv7z5BfA-5z6Rt9YIx-z20HS3Ws6bJMH9HBU (carolbarrett, 21:35:44)
    5. https://etherpad.openstack.org/p/PWG_Telemetry_CPL_Update (carolbarrett, 21:44:23)

  3. OPNFV Update (carolbarrett, 21:45:40)
    1. ACTION: pchadwick to talk with Ron Nunan about the startup of PolStar in OPNFV (carolbarrett, 21:52:31)

  4. Opens (carolbarrett, 21:53:57)
    1. https://wiki.openstack.org/wiki/ProductTeam/User_Stories#Gap_and_Overlap_Analysis (shamail, 21:56:43)


Meeting ended at 21:58:54 UTC (full logs).

Action items

  1. Carol Reachout to TomF to understand how call for sessions will work at the Ops Midcycle
  2. Carol confirm with kencjonston he will lead OpenStack Strategy discussion at midcycle
  3. pchadwick fix manila slides
  4. carol schedule pchadwick in this team for another update in the beginning of Sept
  5. pchadwick to talk with Ron Nunan about the startup of PolStar in OPNFV


Action items, by person

  1. openstack
    1. Carol confirm with kencjonston he will lead OpenStack Strategy discussion at midcycle
  2. pchadwick
    1. pchadwick fix manila slides
    2. carol schedule pchadwick in this team for another update in the beginning of Sept
    3. pchadwick to talk with Ron Nunan about the startup of PolStar in OPNFV


People present (lines said)

  1. carolbarrett (93)
  2. Arkady_Kanevsky (60)
  3. pchadwick (43)
  4. shamail (25)
  5. KrishR (12)
  6. Soyeh_McCarthy (4)
  7. openstack (3)
  8. cloudrancher (2)


Generated by MeetBot 0.1.4.