#openstack-meeting-alt: product working group

Meeting started by carolbarrett at 21:00:25 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/product-team (carolbarrett, 21:00:54)

  1. Upcoming meetings (carolbarrett, 21:02:56)
  2. Midcycle Planning (carolbarrett, 21:06:35)
    1. https://wiki.openstack.org/wiki/Meetings/product-team#August_1.2C_2016_Product_Team_Meeting_Agenda (carolbarrett, 21:06:46)
    2. https://wiki.openstack.org/wiki/ProductTeam/User_Stories (shamail, 21:15:40)
    3. ACTION: shamail, pchadwick send email to ML for midcycle prework directions and links (carolbarrett, 21:15:58)

  3. Ops Midcycle (carolbarrett, 21:21:58)
    1. https://etherpad.openstack.org/p/NYC-ops-meetup (KrishR, 21:22:49)

  4. CPL Updates (carolbarrett, 21:23:53)
    1. https://etherpad.openstack.org/p/PWG_Telemetry_CPL_Update (KrishR, 21:24:39)

  5. Project Navigator/Show which Distros contain which projects (carolbarrett, 21:36:03)
    1. https://etherpad.openstack.org/p/r.0749ed9d8a670d65c267145350accefa (carolbarrett, 21:37:19)

  6. Opns (carolbarrett, 21:46:24)
  7. Opens (carolbarrett, 21:46:29)
    1. ACTION: Mark Baker, Shamail, others Create a user story on distro interop (carolbarrett, 21:53:46)
    2. http://lists.openstack.org/pipermail/openstack-dev/2016-August/100558.html (shamail, 21:54:56)


Meeting ended at 22:02:04 UTC (full logs).

Action items

  1. shamail, pchadwick send email to ML for midcycle prework directions and links
  2. Mark Baker, Shamail, others Create a user story on distro interop


Action items, by person

  1. pchadwick
    1. shamail, pchadwick send email to ML for midcycle prework directions and links
  2. shamail
    1. shamail, pchadwick send email to ML for midcycle prework directions and links
    2. Mark Baker, Shamail, others Create a user story on distro interop


People present (lines said)

  1. carolbarrett (85)
  2. shamail (68)
  3. pchadwick (32)
  4. MarkBaker (29)
  5. KrishR (20)
  6. leong (12)
  7. Soyeh (3)
  8. openstack (3)


Generated by MeetBot 0.1.4.