#openstack-meeting-alt: product_working_group

Meeting started by kei at 02:00:31 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/product-team#Aug_9.2C_2016_.28UTC.29_Product_Team_Regional_Meeting_Agenda (kei, 02:03:12)

  1. Midcycle planning (kei, 02:04:39)
    1. https://etherpad.openstack.org/p/PWG_Newton_Midcycle_Planning (samP_, 02:04:58)
    2. ACTION: Add voice line info for people to join PWG midcycle remotely (leong, 02:14:04)

  2. User story update (kei, 02:15:23)
    1. https://etherpad.openstack.org/p/PWG_Newton_Midcycle_Planning (samP_, 02:27:40)
    2. https://review.openstack.org/#/q/project:openstack/openstack-resource-agents-specs (samP_, 02:27:56)
    3. HA_VM related specs: https://review.openstack.org/#/q/project:openstack/openstack-resource-agents-specs (leong, 02:30:54)
    4. HA_VM Planning: https://etherpad.openstack.org/p/newton-instance-ha (leong, 02:31:15)
    5. Need to link SPEC for HA_VM to requirements in HA_VM user story (leong, 02:36:10)
    6. ACTION: leong & kei to share the Baremetal Requirement analysis on etherpad (leong, 02:37:32)

  3. Upcoming Meeting Plan (kei, 02:38:52)
  4. Opens (kei, 02:42:02)


Meeting ended at 02:48:47 UTC (full logs).

Action items

  1. Add voice line info for people to join PWG midcycle remotely
  2. leong & kei to share the Baremetal Requirement analysis on etherpad


Action items, by person

  1. kei
    1. leong & kei to share the Baremetal Requirement analysis on etherpad
  2. leong
    1. leong & kei to share the Baremetal Requirement analysis on etherpad


People present (lines said)

  1. leong (63)
  2. kei (50)
  3. samP_ (32)
  4. openstack (3)


Generated by MeetBot 0.1.4.