#openstack-meeting-alt: product working group

Meeting started by shamail at 21:01:40 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/product-team (shamail, 21:02:30)

  1. Midcycle review (shamail, 21:04:07)
    1. https://etherpad.openstack.org/p/PWG_8_29_16 (shamail, 21:04:17)
    2. https://etherpad.openstack.org/p/PWG_Newton_Midcycle (shamail, 21:05:06)
    3. ACTION: Follow up on mid-cycle ARs in next meeting (shamail, 21:12:19)
    4. https://review.openstack.org/#/c/358781 (shamail, 21:13:21)

  2. Community Generated Roadmap Update (shamail, 21:17:31)
  3. Barcelona BoF/Working Session Planning (shamail, 21:25:09)
    1. VOTE: Voted on "which day/time works best for BoF?" Results are, WPM: 3, WAM: 1, MPM: 1, ThPM: 1 (shamail, 21:31:41)
    2. avoid Wed 3:05 and 5:55P slots for BoF (shamail, 21:33:31)
    3. VOTE: Voted on "which day/time works best for working session?" Results are, ThPM: 5 (shamail, 21:34:29)
    4. AGREED: Try for BoF on Wed (avoid 3:05, 5:55) and Thurs. PM for half-day working session. (shamail, 21:35:03)

  4. Planning for Forum (shamail, 21:35:35)
    1. ACTION: schedule meeting to discuss Forum proposal to UC (shamail, 21:45:43)

  5. open (shamail, 21:49:16)


Meeting ended at 21:51:12 UTC (full logs).

Action items

  1. Follow up on mid-cycle ARs in next meeting
  2. schedule meeting to discuss Forum proposal to UC


People present (lines said)

  1. shamail (108)
  2. Arkady_Kanevsky (37)
  3. rcaballeromx (16)
  4. openstack (14)
  5. KrishR (13)
  6. leong_ (7)
  7. Rockyg (6)
  8. MeganR (6)
  9. MadhuKashyap (3)
  10. leong (1)


Generated by MeetBot 0.1.4.