#openstack-meeting-alt: product_working_group

Meeting started by CarolBarrett at 21:00:17 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/product-team#September_19th.2C_2016_Product_Team_Meeting_Agenda (CarolBarrett, 21:01:21)

  1. 9/26 meeting leadership (CarolBarrett, 21:03:33)
    1. ACTION: Carol to cancel next week's team meeting (CarolBarrett, 21:06:55)

  2. Barcelona Session Planning (CarolBarrett, 21:07:11)
    1. https://etherpad.openstack.org/p/PWG_Session_Oct16_BCN (CarolBarrett, 21:07:26)

  3. User Stories (CarolBarrett, 21:12:30)
  4. CPL updates (CarolBarrett, 21:31:14)
    1. https://docs.google.com/presentation/d/1plwLpHm4PckQLvQra8yvyWzAyQz2SWsWWzZ36NiyT-A/edit#slide=id.p4 (Arkady_Kanevsky, 21:32:59)

  5. Community Roadmap (CarolBarrett, 21:43:28)


Meeting ended at 21:57:32 UTC (full logs).

Action items

  1. Carol to cancel next week's team meeting


People present (lines said)

  1. CarolBarrett (71)
  2. Arkady_Kanevsky (53)
  3. shamail (50)
  4. KrishR (17)
  5. rocky_g (11)
  6. MadhuKashyap (6)
  7. MeganR (3)
  8. openstack (3)
  9. sgordon (2)


Generated by MeetBot 0.1.4.