#openstack-meeting-alt: Product Working Group

Meeting started by CarolBarrett at 21:01:15 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/product-team#November_7.2C_2016_Product_Team_Meeting_Agenda (CarolBarrett, 21:02:47)

  1. Summit Observations (CarolBarrett, 21:03:59)
    1. ACTION: kencjohnston Start a team to develop crisp reference material to understand containers and OpenStack - how they can be used and what the value is (CarolBarrett, 21:19:32)

  2. Summit Working Session recap (CarolBarrett, 21:21:00)
    1. https://etherpad.openstack.org/p/PWG_Session_Oct16_BCN (CarolBarrett, 21:21:45)
    2. AGREED: Priority #1 is Establish simplified process for PWG to get wider range of feedback (CarolBarrett, 21:33:32)
    3. ACTION: Shamail to lead the Simplification effort with help from the team (CarolBarrett, 21:34:50)
    4. AGREED: 2nd Priority for Ocata cycle is completing the User Story Tracker (CarolBarrett, 21:35:46)
    5. ACTION: kencjohnson check on resources to join User Story Tracker from OSIC (CarolBarrett, 21:38:36)
    6. ACTION: CarolBarrett add getting an owner for this priority to next meeting when we have more info on resources from OSIC (CarolBarrett, 21:39:10)
    7. AGREED: Priority 3 is supporting the UC and Forum transitions (CarolBarrett, 21:51:02)
    8. ACTION: Carol to lead Priority 3 - supporting the UC and Forum transitions (CarolBarrett, 21:53:03)

  3. User Story Updates from the Summit (CarolBarrett, 21:53:55)
    1. ACTION: CarolBarrett Update our wiki with the goals and float an email on the ML (CarolBarrett, 21:59:58)


Meeting ended at 22:00:24 UTC (full logs).

Action items

  1. kencjohnston Start a team to develop crisp reference material to understand containers and OpenStack - how they can be used and what the value is
  2. Shamail to lead the Simplification effort with help from the team
  3. kencjohnson check on resources to join User Story Tracker from OSIC
  4. CarolBarrett add getting an owner for this priority to next meeting when we have more info on resources from OSIC
  5. Carol to lead Priority 3 - supporting the UC and Forum transitions
  6. CarolBarrett Update our wiki with the goals and float an email on the ML


Action items, by person

  1. CarolBarrett
    1. CarolBarrett add getting an owner for this priority to next meeting when we have more info on resources from OSIC
    2. CarolBarrett Update our wiki with the goals and float an email on the ML
  2. kencjohnston
    1. kencjohnston Start a team to develop crisp reference material to understand containers and OpenStack - how they can be used and what the value is
  3. openstack
    1. kencjohnston Start a team to develop crisp reference material to understand containers and OpenStack - how they can be used and what the value is
  4. shamail
    1. Shamail to lead the Simplification effort with help from the team
  5. UNASSIGNED
    1. kencjohnson check on resources to join User Story Tracker from OSIC
    2. Carol to lead Priority 3 - supporting the UC and Forum transitions


People present (lines said)

  1. CarolBarrett (91)
  2. kencjohnston (73)
  3. shamail (52)
  4. Rockyg (25)
  5. leong (10)
  6. MeganR (3)
  7. openstack (3)


Generated by MeetBot 0.1.4.