#openstack-meeting-alt: product_working_group

Meeting started by CarolBarrett at 21:01:30 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/product-team (CarolBarrett, 21:02:58)

  1. Review Ocata Goals & Finalize leads (CarolBarrett, 21:03:49)
    1. : https://wiki.openstack.org/wiki/ProductTeam (CarolBarrett, 21:03:54)
    2. OpenStack Containers Guide http://www.openstack.org/assets/pdf-downloads/Containers-and-OpenStack.pdf (kencjohnston, 21:13:09)
    3. AGREED: at another priority to the Ocata set for updating the Containers Guide with kencjohnston as lead (CarolBarrett, 21:13:52)
    4. ACTION: Carolbarrett update PWG wiki to include add'l priority (CarolBarrett, 21:14:10)
    5. AGREED: jamemcc will take lead on user story tracker priority (CarolBarrett, 21:20:08)
    6. ACTION: arkady_kanevsky send a note on the ML asking people to review/update Cross project liason list (CarolBarrett, 21:22:18)

  2. Definition of Done (CarolBarrett, 21:22:38)
    1. https://etherpad.openstack.org/p/PWG_Session_Oct16_BCN (CarolBarrett, 21:23:12)
    2. ACTION: pchadwick summarize the Done discussion and send to ML for further refinement (CarolBarrett, 21:49:24)

  3. Roadmap refresh plans (CarolBarrett, 21:49:48)
    1. ACTION: Carol move Roadmap topic to next week's agenda (CarolBarrett, 21:50:47)

  4. Opens (CarolBarrett, 21:50:52)
    1. AGREED: keep the team meeting on the 21st (CarolBarrett, 21:52:49)
    2. https://docs.google.com/document/d/1zC9I5rR8-Cv8S9Qlt8e8eLxi3CC0JuzsCNH1fZWdRYg/edit?usp=sharing (CarolBarrett, 21:54:25)


Meeting ended at 21:56:59 UTC (full logs).

Action items

  1. Carolbarrett update PWG wiki to include add'l priority
  2. arkady_kanevsky send a note on the ML asking people to review/update Cross project liason list
  3. pchadwick summarize the Done discussion and send to ML for further refinement
  4. Carol move Roadmap topic to next week's agenda


Action items, by person

  1. Arkady_Kanevsky
    1. arkady_kanevsky send a note on the ML asking people to review/update Cross project liason list
  2. CarolBarrett
    1. Carolbarrett update PWG wiki to include add'l priority
  3. pchadwick
    1. pchadwick summarize the Done discussion and send to ML for further refinement


People present (lines said)

  1. CarolBarrett (82)
  2. Arkady_Kanevsky (60)
  3. shamail (28)
  4. GeraldK (15)
  5. pchadwick (13)
  6. jamemcc (11)
  7. Rockyg (9)
  8. MeganR (4)
  9. kencjohnston (4)
  10. openstack (3)
  11. MadhuKashyap (2)
  12. tnarg (1)


Generated by MeetBot 0.1.4.