#openstack-meeting-alt: product_working_group

Meeting started by shamail at 21:01:57 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/product-team (shamail, 21:02:49)

  1. Discuss Roadmap refresh plan (shamail, 21:03:21)
    1. AGREED: Shamail to send out ML notice for roadmap sub-team (team will focus on automation/self-service/outputs) (shamail, 21:12:42)
    2. ACTION: Shamail to send out ML notice for roadmap sub-team (team will focus on automation/self-service/outputs) (shamail, 21:13:40)

  2. Overview of Swift questions about requirements and plans to setup a call to discuss (shamail, 21:13:57)
    1. https://docs.google.com/document/d/1dmpNy5vSeTRn7CBCnELMFXBvshauPbnqQdNASXFnjRY/edit?usp=sharing (shamail, 21:14:05)
    2. ACTION: Shamail/Carol to schedule a call with Carol, Arkady, John, Shamail to build plan (shamail, 21:20:33)
    3. https://docs.google.com/document/d/1dmpNy5vSeTRn7CBCnELMFXBvshauPbnqQdNASXFnjRY/edit?usp=sharing (shamail, 21:21:46)

  3. Ops Midcycle Discussion (shamail, 21:23:42)
    1. https://etherpad.openstack.org/p/ops-meetup-venue-discuss-spring-2017 (mrhillsman, 21:25:22)
    2. https://etherpad.openstack.org/p/MIL-ops-meetup (mrhillsman, 21:27:30)
    3. https://etherpad.openstack.org/p/MIL-ops-meetup (shamail, 21:27:48)
    4. Most of the team can not confirm whether they will be able to attend ops midcycle until Q1’17 (shamail, 21:29:15)
    5. Co-locating does create a better “justification” (shamail, 21:29:48)

  4. PTG Discussion (shamail, 21:30:26)
    1. PTG count: Arkady_Kanevsky (maybe); GeraldK_, shamail, mrhillsman, kencjohnston (no); MeganR (maybe but leaning no) (shamail, 21:32:29)
    2. ACTION: Send out link to PTG/Forum resources to team for context of the events (shamail, 21:36:24)

  5. Follow-up on “Definition of Done” email thread (shamail, 21:36:39)
    1. http://lists.openstack.org/pipermail/user-committee/2016-November/001413.html (shamail, 21:36:46)
    2. AGREED: Workflow will have four stages (User Story defined, User Story prepared, User Story ready, User Story implemented) (shamail, 21:43:27)

  6. Open (shamail, 21:44:50)
    1. https://review.openstack.org/#/c/358888/ (shamail, 21:45:45)
    2. ACTION: Please review https://wiki.openstack.org/wiki/CrossProjectLiaisons#Product_Working_Group and volunteer to be a CPL… If you are a CPL already then please let Arkady_Kanevsky know its still valid for your project (shamail, 21:47:58)


Meeting ended at 21:49:04 UTC (full logs).

Action items

  1. Shamail to send out ML notice for roadmap sub-team (team will focus on automation/self-service/outputs)
  2. Shamail/Carol to schedule a call with Carol, Arkady, John, Shamail to build plan
  3. Send out link to PTG/Forum resources to team for context of the events
  4. Please review https://wiki.openstack.org/wiki/CrossProjectLiaisons#Product_Working_Group and volunteer to be a CPL… If you are a CPL already then please let Arkady_Kanevsky know its still valid for your project


Action items, by person

  1. Arkady_Kanevsky
    1. Please review https://wiki.openstack.org/wiki/CrossProjectLiaisons#Product_Working_Group and volunteer to be a CPL… If you are a CPL already then please let Arkady_Kanevsky know its still valid for your project
  2. openstack
    1. Please review https://wiki.openstack.org/wiki/CrossProjectLiaisons#Product_Working_Group and volunteer to be a CPL… If you are a CPL already then please let Arkady_Kanevsky know its still valid for your project
  3. shamail
    1. Shamail to send out ML notice for roadmap sub-team (team will focus on automation/self-service/outputs)
    2. Shamail/Carol to schedule a call with Carol, Arkady, John, Shamail to build plan


People present (lines said)

  1. shamail (138)
  2. Arkady_Kanevsky (51)
  3. mrhillsman (24)
  4. kencjohnston (17)
  5. GeraldK_ (14)
  6. heidijoy (12)
  7. notmyname (5)
  8. MeganR (4)
  9. openstack (3)
  10. leong (3)


Generated by MeetBot 0.1.4.