#openstack-meeting-alt: product_working_group

Meeting started by CarolBarrett at 21:02:06 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/product-team (CarolBarrett, 21:03:07)

  1. UX User Stories (CarolBarrett, 21:06:34)
  2. User Story SCope (CarolBarrett, 21:27:03)
    1. ACTION: Carol to discuss with Shamail whether the User Story Tracker needs to be enhanced to track Specs/Blueprints/Bugs associated with each usage scenario in a User Story (CarolBarrett, 21:35:32)

  3. CPL Updates (CarolBarrett, 21:40:12)
    1. https://wiki.openstack.org/wiki/CrossProjectLiaisons#Product_Working_Group (CarolBarrett, 21:40:29)
    2. ACTION: Arkady Send a message to the PWG mail list & User-Committee ML asking people to update their CPL info. Include Link to PWG Wiki page for CPL (CarolBarrett, 21:43:56)

  4. Opens (CarolBarrett, 21:45:06)
    1. ACTION: Carol add midcycle planning and use of Personas to upcoming PWG meeting agenda (CarolBarrett, 21:48:39)
    2. https://etherpad.openstack.org/p/UC_WG_Outreach (CarolBarrett, 21:56:23)
    3. ACTION: All Add your name along with other UC WGs/Teams that you participate in to https://etherpad.openstack.org/p/UC_WG_Outreach (CarolBarrett, 22:00:44)


Meeting ended at 22:01:16 UTC (full logs).

Action items

  1. Carol to discuss with Shamail whether the User Story Tracker needs to be enhanced to track Specs/Blueprints/Bugs associated with each usage scenario in a User Story
  2. Arkady Send a message to the PWG mail list & User-Committee ML asking people to update their CPL info. Include Link to PWG Wiki page for CPL
  3. Carol add midcycle planning and use of Personas to upcoming PWG meeting agenda
  4. All Add your name along with other UC WGs/Teams that you participate in to https://etherpad.openstack.org/p/UC_WG_Outreach


Action items, by person

  1. openstack
    1. All Add your name along with other UC WGs/Teams that you participate in to https://etherpad.openstack.org/p/UC_WG_Outreach
  2. UNASSIGNED
    1. Carol to discuss with Shamail whether the User Story Tracker needs to be enhanced to track Specs/Blueprints/Bugs associated with each usage scenario in a User Story
    2. Arkady Send a message to the PWG mail list & User-Committee ML asking people to update their CPL info. Include Link to PWG Wiki page for CPL
    3. Carol add midcycle planning and use of Personas to upcoming PWG meeting agenda


People present (lines said)

  1. CarolBarrett (65)
  2. piet (44)
  3. kencjohnston (40)
  4. leong (17)
  5. MeganR (8)
  6. openstack (3)
  7. Rockyg (2)


Generated by MeetBot 0.1.4.