#openstack-meeting-alt: product working group

Meeting started by CarolBarrett at 21:02:49 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/product-team#December_5.2C_2016_Product_Team_Meeting_Agenda (CarolBarrett, 21:04:47)

  1. Midcycle Planning (CarolBarrett, 21:05:03)
    1. AGREED: We will col-locate our Ocata midcycle with Ops on March 15-16 in (or around) Milan (CarolBarrett, 21:15:57)
    2. ACTION: Leong Check with Ops on their rental plans for midcycle (CarolBarrett, 21:19:44)
    3. ACTION: Carol add Midcycle planning to 12/12 team meeting (CarolBarrett, 21:20:21)

  2. Using Persona's in User Stories (CarolBarrett, 21:20:46)
    1. good idea. I am drafting a usage example for the capacity management where I will introduce a new persona that I plan to also propose to UX team (kgerald, 21:22:19)
    2. http://docs.openstack.org/contributor-guide/ux-ui-guidelines/ux-personas.html (piet, 21:26:28)
    3. http://docs.openstack.org/contributor-guide/ux-ui-guidelines/ux-personas.html (CarolBarrett, 21:27:13)
    4. AGREED: We will use personas in User Stories and if one doesn't exist the user story team has the responsibility to propose new one(s) (CarolBarrett, 21:29:08)
    5. http://docs-draft.openstack.org/39/404439/6/check/gate-openstack-manuals-tox-doc-publish-checkbuild/301308f/publish-docs/contributor-guide/ux-ui-guidelines/ux-personas/model-companies.html (pchadwick, 21:30:21)
    6. http://docs.openstack.org/contributor-guide/ux-ui-guidelines/ux-personas/model-companies.html#model-companies (shamail, 21:30:46)
    7. AGREED: User Story writers are responsible for using Model Companies and as needed, propose additions to the model company set to express the full breadth of the user story (CarolBarrett, 21:43:38)
    8. AGREED: User story owners to submit patches for personas and model companies by end of year and be merged ahead of our 1/9/17 team meeting (CarolBarrett, 21:51:07)
    9. ACTION: Carol add User Story persona and model company update status to 1/9/17 team meeting (CarolBarrett, 21:51:28)

  3. Opens (CarolBarrett, 21:52:42)
    1. ACTION: Carol to add topic on UX team next steps to 12/12 meeting (CarolBarrett, 22:01:17)


Meeting ended at 22:01:22 UTC (full logs).

Action items

  1. Leong Check with Ops on their rental plans for midcycle
  2. Carol add Midcycle planning to 12/12 team meeting
  3. Carol add User Story persona and model company update status to 1/9/17 team meeting
  4. Carol to add topic on UX team next steps to 12/12 meeting


Action items, by person

  1. Leong
    1. Leong Check with Ops on their rental plans for midcycle
  2. UNASSIGNED
    1. Carol add Midcycle planning to 12/12 team meeting
    2. Carol add User Story persona and model company update status to 1/9/17 team meeting
    3. Carol to add topic on UX team next steps to 12/12 meeting


People present (lines said)

  1. CarolBarrett (73)
  2. kencjohnston (47)
  3. piet (47)
  4. shamail (42)
  5. pchadwick (23)
  6. Rockyg (22)
  7. kgerald (17)
  8. Leong (9)
  9. Arkady_Kanevsky (6)
  10. openstack (3)
  11. mrhillsman (2)


Generated by MeetBot 0.1.4.