#openstack-meeting-alt: product_working_group

Meeting started by CarolBarrett at 21:01:22 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/product-team (CarolBarrett, 21:02:50)

  1. US Project Update & DIscussion (CarolBarrett, 21:04:01)
    1. ACTION: Piet create a summary of the 2016 project deliverables, current projects and plans (CarolBarrett, 21:18:07)
    2. ACTION: Piet to send Summary to PWG Mail list, to gather feedback then to Dev and UC mail lists (CarolBarrett, 21:19:32)
    3. https://review.openstack.org/#/c/409878/ (piet, 21:24:21)
    4. https://review.openstack.org/#/c/407735/ (piet, 21:24:37)
    5. https://review.openstack.org/#/c/409873/ (piet, 21:25:07)
    6. https://review.openstack.org/#/c/409877/ (piet, 21:25:27)
    7. ACTION: All review Piet's need User Stories and provide feedback by Noon on Tuesday. (CarolBarrett, 21:27:05)

  2. Midcycle Location Update (CarolBarrett, 21:38:41)
    1. https://etherpad.openstack.org/p/ops-meetup-venue-discuss-spring-2017 (Arkady_Kanevsky, 21:39:56)

  3. Work Group Name (CarolBarrett, 21:44:07)
    1. http://lists.openstack.org/pipermail/product-wg/2016-December/001345.html (shamail, 21:44:38)
    2. ACTION: Carol add a standing agenda item to review Open User Story reviews in our weekly team meetings (CarolBarrett, 21:46:59)
    3. UC definition of team/wg: https://github.com/openstack/governance-uc/blob/master/reference/charter.rst#structure---functional-teams (leong, 21:50:46)
    4. AGREED: All use cases will utilize the UX personas; Link to the individual personas on first usage (CarolBarrett, 21:57:56)


Meeting ended at 22:00:58 UTC (full logs).

Action items

  1. Piet create a summary of the 2016 project deliverables, current projects and plans
  2. Piet to send Summary to PWG Mail list, to gather feedback then to Dev and UC mail lists
  3. All review Piet's need User Stories and provide feedback by Noon on Tuesday.
  4. Carol add a standing agenda item to review Open User Story reviews in our weekly team meetings


Action items, by person

  1. piet
    1. Piet create a summary of the 2016 project deliverables, current projects and plans
    2. Piet to send Summary to PWG Mail list, to gather feedback then to Dev and UC mail lists
    3. All review Piet's need User Stories and provide feedback by Noon on Tuesday.


People present (lines said)

  1. piet (71)
  2. CarolBarrett (67)
  3. shamail (46)
  4. Rockyg (27)
  5. kencjohnston (26)
  6. leong (26)
  7. Arkady_Kanevsky (24)
  8. mrhillsman (9)
  9. GeraldK (8)
  10. iphutch (6)
  11. MeganR (6)
  12. openstack (3)
  13. AndyU (2)
  14. jamemcc (2)
  15. leong_ (1)


Generated by MeetBot 0.1.4.