#openstack-meeting-alt: product_working_group

Meeting started by kei at 06:00:39 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/product-team (kei, 06:02:10)

  1. Midcycle Planning (kei, 06:12:42)
    1. Ops Midcycle: https://etherpad.openstack.org/p/MIL-ops-meetup (leong, 06:15:30)
    2. ACTION: leong to check with carol for the PWG midcycle meetup agenda (leong, 06:17:42)

  2. User Story - Alignment with UX Persona (kei, 06:20:39)
    1. UX Persona: http://docs.openstack.org/contributor-guide/ux-ui-guidelines/ux-personas.html (leong, 06:22:10)
    2. ACTION: kei to update bare metal user story to reflex the persona (kei, 06:28:23)

  3. User Story - Bare metal (kei, 06:32:17)
  4. User Story - Logging (kei, 06:36:36)
    1. ACTION: kei to put priority on each feature of bare metal user story (kei, 06:37:41)
    2. ACTION: kei to propose the first draft for logging user story. (kei, 06:45:50)
    3. LCOO Logging: https://etherpad.openstack.org/p/LCOO-Working-Logging (leong, 06:48:41)

  5. Open (kei, 06:53:30)


Meeting ended at 07:03:57 UTC (full logs).

Action items

  1. leong to check with carol for the PWG midcycle meetup agenda
  2. kei to update bare metal user story to reflex the persona
  3. kei to put priority on each feature of bare metal user story
  4. kei to propose the first draft for logging user story.


Action items, by person

  1. kei
    1. kei to update bare metal user story to reflex the persona
    2. kei to put priority on each feature of bare metal user story
    3. kei to propose the first draft for logging user story.
  2. leong
    1. leong to check with carol for the PWG midcycle meetup agenda


People present (lines said)

  1. leong (88)
  2. kei (77)
  3. hieulq (7)
  4. tuanluong (3)
  5. openstack (3)
  6. tovin07 (2)


Generated by MeetBot 0.1.4.