#openstack-meeting-alt: product_working_group

Meeting started by CarolBarrett at 21:01:40 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/product-team#January_9.2C_2017_Product_Team_Meeting_Agenda (CarolBarrett_, 21:04:52)
    2. http://featuretracker.openstack.org/projectList (shamail, 21:07:06)
    3. https://github.com/openstack/openstack-user-stories/blob/master/doc/source/tracker_overview.rst (shamail, 21:09:46)
    4. https://github.com/openstack/openstack-user-stories/tree/master/tracker (shamail, 21:11:23)
    5. ACTION: User Story Owners Update User Stories with Tracker info by 1/16/17 Team meeting (CarolBarrett_, 21:16:16)
    6. ACTION: User Story Owners - Update user story tracker info by 1/16/17 team meeting (CarolBarrett, 21:25:45)
    7. ACTION: Shamail Send out draft of Annual Report paragraph on ML ahead of Wednesday due date. (CarolBarrett, 21:26:21)

  1. User Survey Participation (CarolBarrett, 21:26:51)
    1. https://docs.google.com/forms/d/e/1FAIpQLScBAhhE-7y46zMRMBvzZZt8kACtwdxDzfHmnM4txSZ1haHIkQ/viewform?c=0&w=1 (CarolBarrett, 21:28:58)
    2. https://docs.google.com/spreadsheets/d/1c8Osptcse1geEeHBHwZ-fxQA-OQ_dzwAHSnBD3CNbEQ/edit#gid=0 (Arkady_Kanevsky, 21:31:53)
    3. https://docs.google.com/spreadsheets/d/1c8Osptcse1geEeHBHwZ-fxQA-OQ_dzwAHSnBD3CNbEQ/edit#gid=0 (CarolBarrett, 21:32:09)

  2. Community Goals Discussion & Feedback (CarolBarrett, 21:33:15)
    1. https://etherpad.openstack.org/p/community-goals (CarolBarrett, 21:33:28)
    2. https://governance.openstack.org/tc/goals/index.html (shamail, 21:37:22)
    3. : https://etherpad.openstack.org/p/community-goals (CarolBarrett, 21:37:42)
    4. https://governance.openstack.org/tc/goals/index.html (CarolBarrett, 21:37:50)
    5. ACTION: Shamail Check with Doug Hellman on the location for putting proposals for future release goals. (CarolBarrett, 21:40:10)

  3. Roadmap Development Plan (CarolBarrett, 21:41:04)
    1. https://goo.gl/forms/3cTvtbc8cMloRoq02 (shamail, 21:41:49)
    2. https://wiki.openstack.org/wiki/ProductTeam/MultiRelease_Roadmap (shamail, 21:42:47)
    3. https://goo.gl/forms/3cTvtbc8cMloRoq02 (CarolBarrett, 21:43:30)
    4. https://wiki.openstack.org/wiki/ProductTeam/MultiRelease_Roadmap (CarolBarrett, 21:43:38)
    5. https://etherpad.openstack.org/p/PWG-roadmap-survey-feedback (shamail, 21:49:38)
    6. https://etherpad.openstack.org/p/PWG-roadmap-survey-feedback (CarolBarrett, 21:50:15)
    7. ACTION: All Review the Roadmap survey and add comments to the etherpad (https://etherpad.openstack.org/p/PWG-roadmap-survey-feedback) (CarolBarrett, 21:59:57)


Meeting ended at 22:00:46 UTC (full logs).

Action items

  1. User Story Owners Update User Stories with Tracker info by 1/16/17 Team meeting
  2. User Story Owners - Update user story tracker info by 1/16/17 team meeting
  3. Shamail Send out draft of Annual Report paragraph on ML ahead of Wednesday due date.
  4. Shamail Check with Doug Hellman on the location for putting proposals for future release goals.
  5. All Review the Roadmap survey and add comments to the etherpad (https://etherpad.openstack.org/p/PWG-roadmap-survey-feedback)


Action items, by person

  1. openstack
    1. All Review the Roadmap survey and add comments to the etherpad (https://etherpad.openstack.org/p/PWG-roadmap-survey-feedback)
  2. shamail
    1. Shamail Send out draft of Annual Report paragraph on ML ahead of Wednesday due date.
    2. Shamail Check with Doug Hellman on the location for putting proposals for future release goals.
  3. UNASSIGNED
    1. User Story Owners Update User Stories with Tracker info by 1/16/17 Team meeting
    2. User Story Owners - Update user story tracker info by 1/16/17 team meeting


People present (lines said)

  1. shamail (112)
  2. CarolBarrett (54)
  3. Arkady_Kanevsky (31)
  4. kencjohnston (26)
  5. pchadwick (20)
  6. CarolBarrett_ (20)
  7. heidijoy (14)
  8. leong (12)
  9. MeganR (3)
  10. openstack (3)


Generated by MeetBot 0.1.4.