#openstack-meeting-alt: product_working_group

Meeting started by shamail at 21:00:01 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/product-team (shamail, 21:00:11)
    2. https://wiki.openstack.org/wiki/Meetings/product-team (shamail, 21:02:42)

  1. User Story Tracker Discussion (shamail, 21:04:05)
    1. https://review.openstack.org/#/c/419674/ (shamail, 21:05:11)
    2. http://featuretracker.openstack.org/ (shamail, 21:05:38)
    3. ACTION: shamail to send out doodle poll for Tracker/FeatureTracker overview including dates for this week and next (shamail, 21:13:06)

  2. PWG at Forum Event (shamail, 21:14:18)
  3. Gap Analysis - Template and Location in Repo (shamail, 21:23:51)
    1. https://etherpad.opnfv.org/p/promise_gap_analysis (shamail, 21:24:55)
    2. https://etherpad.openstack.org/p/bare_metal_service_gap_and_overlap_analysis (leong, 21:26:08)
    3. https://etherpad.openstack.org/p/template_gap_and_overlap_analysis (leong, 21:27:32)
    4. draft-gap-analysis-template - https://etherpad.openstack.org/p/template_gap_and_overlap_analysis (leong, 21:27:49)
    5. ACTION: Please review gaps analysis template (https://etherpad.openstack.org/p/template_gap_and_overlap_analysis) and provide feedback by Friday 1/20 (shamail, 21:38:57)

  4. Roadmap update/request (shamail, 21:39:16)
    1. https://wiki.openstack.org/wiki/CrossProjectLiaisons#Product_Working_Group (Arkady_Kanevsky, 21:43:44)
    2. https://etherpad.openstack.org/p/PTLupdatesBoston (shamail, 21:45:57)
    3. ACTION: Review/Add projects to PTL Updates etherpad by end of January (all) (shamail, 21:46:25)

  5. review capacity management gaps analysis (shamail, 21:49:13)
    1. https://etherpad.opnfv.org/p/promise_gap_analysis (GeraldK, 21:49:40)
    2. https://wiki.openstack.org/wiki/CrossProjectLiaisons (shamail, 21:58:04)


Meeting ended at 22:01:02 UTC (full logs).

Action items

  1. shamail to send out doodle poll for Tracker/FeatureTracker overview including dates for this week and next
  2. Please review gaps analysis template (https://etherpad.openstack.org/p/template_gap_and_overlap_analysis) and provide feedback by Friday 1/20
  3. Review/Add projects to PTL Updates etherpad by end of January (all)


Action items, by person

  1. openstack
    1. Please review gaps analysis template (https://etherpad.openstack.org/p/template_gap_and_overlap_analysis) and provide feedback by Friday 1/20
  2. shamail
    1. shamail to send out doodle poll for Tracker/FeatureTracker overview including dates for this week and next


People present (lines said)

  1. shamail (118)
  2. Arkady_Kanevsky (55)
  3. GeraldK (36)
  4. leong (29)
  5. pchadwick (21)
  6. heidijoy (20)
  7. MeganR (5)
  8. mrhillsman (3)
  9. openstack (3)
  10. rlpple (2)


Generated by MeetBot 0.1.4.