#openstack-meeting-alt: product_working_group

Meeting started by leong at 21:00:06 UTC (full logs).

Meeting summary

  1. rollcall (leong, 21:00:20)
    1. Agenda: https://wiki.openstack.org/wiki/Meetings/product-team (leong, 21:00:55)

  2. Action items from last meeting (leong, 21:04:33)
    1. Last week action items: http://eavesdrop.openstack.org/meetings/product_working_group/2017/product_working_group.2017-01-23-21.00.html (leong, 21:05:09)
    2. PWG proposal for Boston Forum: https://docs.google.com/presentation/d/1jTlO4UdNjc5cOKboeCNhLDEdttazWWlDgNxxulUrPNg/edit (leong, 21:06:48)

  3. Open User Story Review (leong, 21:14:12)
    1. User Story to review: https://review.openstack.org/#/q/project:openstack/openstack-user-stories+status:open (leong, 21:14:54)

  4. Midcycle planning (leong, 21:23:38)
    1. Midcycle Planning Etherpad: https://etherpad.openstack.org/p/MIL-pwg-meetup (leong, 21:24:05)
    2. ACTION: RockyG to check with Anni on Huawei office for PWG midcycle (leong, 21:30:29)
    3. ACTION: leong to check with Shamail to confirm if IBM can host PWG midcycle (leong, 21:30:49)

  5. Boston Summit (leong, 21:31:34)
    1. PWG proposal for Boston Forum: https://docs.google.com/presentation/d/1jTlO4UdNjc5cOKboeCNhLDEdttazWWlDgNxxulUrPNg/edit (leong, 21:33:12)
    2. Error Code User Story: https://review.openstack.org/#/c/409878/ (leong, 21:43:09)
    3. AGREED: RockyG, AndyU, Leong to review Error Code User Story as a first start for Logging https://review.openstack.org/#/c/409878/ (leong, 21:45:02)
    4. AGREED: Leong, AndyU and Kei will work on a joint-presentation to evangelise PWG process and AUC (leong, 21:51:30)

  6. Open (leong, 21:57:38)


Meeting ended at 22:00:16 UTC (full logs).

Action items

  1. RockyG to check with Anni on Huawei office for PWG midcycle
  2. leong to check with Shamail to confirm if IBM can host PWG midcycle


Action items, by person

  1. leong
    1. leong to check with Shamail to confirm if IBM can host PWG midcycle
  2. Rockyg
    1. RockyG to check with Anni on Huawei office for PWG midcycle


People present (lines said)

  1. leong (114)
  2. AndyU (17)
  3. Rockyg (16)
  4. kencjohnston (12)
  5. MeganR (11)
  6. GeraldK (5)
  7. CarolBarrett (3)
  8. openstack (3)
  9. mrhillsman (2)
  10. KrishR (1)
  11. jamemcc (1)


Generated by MeetBot 0.1.4.