#openstack-meeting-alt: product_working_group

Meeting started by leong at 21:00:28 UTC (full logs).

Meeting summary

  1. rollcall (leong, 21:00:55)
    1. Agenda: https://wiki.openstack.org/wiki/Meetings/product-team (leong, 21:01:45)

  2. Action items from previous meeting (leong, 21:03:20)
    1. Last week action items: http://eavesdrop.openstack.org/meetings/product_working_group/2017/product_working_group.2017-01-30-21.00.html (leong, 21:03:36)
    2. AGREED: : to follow-up the PWG mid-cycle planning next week (leong, 21:16:17)

  3. "open" gerrit review (leong, 21:17:45)
    1. gerrit: https://review.openstack.org/#/q/project:openstack/openstack-user-stories+status:open (leong, 21:17:58)
    2. AGREED: All review Kenny updated patch https://review.openstack.org/#/c/352182/ (leong, 21:25:37)
    3. AGREED: All will review the list of changes at gerrit and define abandon policy at Midcycle (leong, 21:26:14)

  4. Updates on the proposal for PWG participation in Forum (leong, 21:27:48)
    1. Proposal: https://docs.google.com/presentation/d/1jTlO4UdNjc5cOKboeCNhLDEdttazWWlDgNxxulUrPNg/edit (leong, 21:28:27)
    2. ACTION: Leong to check the proposal is added to UC meeting agenda (leong, 21:34:58)

  5. Session Submissions (leong, 21:35:32)
    1. kei, andyu and leong have submitted a session to "promote / explain" Product WG, and plan to use Baremetal as an example. (leong, 21:47:19)
    2. Kencjonston and Arkady_Kanevsky will work on an update for Rolling Upgrade user-story (leong, 21:48:33)

  6. Simplifying User Story Submission (leong, 21:49:24)
    1. https://etherpad.openstack.org/p/PWG-story-submission-ideas (leong, 21:49:36)
    2. AGREED: Leong to include "Simplifying User Story Submission" in PWG Midcycle Agenda (leong, 21:51:21)

  7. Open (leong, 21:51:34)
    1. Heidijoy is distributing roadmap survey request today to PTLs - 25 projects covered - for the Ocata cycle & beyond (leong, 21:56:15)


Meeting ended at 22:01:57 UTC (full logs).

Action items

  1. Leong to check the proposal is added to UC meeting agenda


Action items, by person

  1. leong
    1. Leong to check the proposal is added to UC meeting agenda


People present (lines said)

  1. leong (113)
  2. Arkady_Kanevsky (47)
  3. shamail (38)
  4. Rockyg (28)
  5. kencjohnston (17)
  6. heidijoy (8)
  7. AndyU (7)
  8. mrhillsman (3)
  9. openstack (3)
  10. MeganR (2)
  11. mordred (1)
  12. KrishR (1)


Generated by MeetBot 0.1.4.