#openstack-meeting-alt: product_working_group

Meeting started by leong at 21:00:53 UTC (full logs).

Meeting summary

  1. rollcall (leong, 21:01:26)
    1. Agenda: https://wiki.openstack.org/wiki/Meetings/product-team (leong, 21:02:31)

  2. Action items from last meeting (leong, 21:04:23)
    1. Ken and Arkady_Kanevsky submitted "update on upgrade story" to Boston summit. (leong, 21:04:44)
    2. last week meeting logs: http://eavesdrop.openstack.org/meetings/product_working_group/2017/product_working_group.2017-02-06-21.00.html (leong, 21:05:07)
    3. Shamail and Leong will follow up the PWG forum proposal after the UC election as there will be 2 new UC members (leong, 21:06:59)

  3. "open" gerrit review (leong, 21:08:03)
    1. user-story review: https://review.openstack.org/#/q/project:openstack/openstack-user-stories+status:open (leong, 21:08:54)
    2. https://review.openstack.org/#/c/426613/ and https://review.openstack.org/#/c/428571/ (Arkady_Kanevsky, 21:09:28)
    3. Gap-analysis template: https://review.openstack.org/#/c/426994/ (leong, 21:12:15)
    4. gap-analysis for baremetal: https://etherpad.openstack.org/p/bare_metal_service_gap_and_overlap_analysis (leong, 21:21:46)
    5. https://etherpad.opnfv.org/p/promise_gap_analysis Capacity mgmt gap analysis draft (GeraldK, 21:25:04)
    6. Gap-analysis template: https://review.openstack.org/#/c/426994/ (leong, 21:32:28)

  4. Midcycle planning (leong, 21:34:35)
    1. PWG midcycle planning: https://etherpad.openstack.org/p/MIL-pwg-meetup (leong, 21:35:02)
    2. AGREED: PWG midcycle location will be at DellEMC office at Viale Piero e Alberto Pirelli 6, Milano (leong, 21:42:01)
    3. AGREED: All to suggest PWG midcycle agenda and team will review in next meeting (leong, 21:44:49)
    4. ACTION: shamail to email ML about the midcycle agenda item discussion (leong, 21:45:23)
    5. ACTION: leong and arkady_kanevsky to email ML on the midcycle location (leong, 21:45:40)
    6. Topics/sessions on Ops midcycle: https://etherpad.openstack.org/p/MIL-ops-meetup (leong, 21:46:41)
    7. ACTION: leong to propose a "PWG lighting talk" at Ops midcycle (leong, 21:48:24)
    8. ACTION: shamail to propose a session at ops midcycle on "how are operators sharing their requirements and success/failures" (leong, 21:51:49)

  5. Roadmap Update (leong, 21:53:00)
    1. a survey to the PTLs asking about their plans for Ocata and Pike was sent and so far received response from 13 PTLs (leong, 21:54:46)


Meeting ended at 22:00:41 UTC (full logs).

Action items

  1. shamail to email ML about the midcycle agenda item discussion
  2. leong and arkady_kanevsky to email ML on the midcycle location
  3. leong to propose a "PWG lighting talk" at Ops midcycle
  4. shamail to propose a session at ops midcycle on "how are operators sharing their requirements and success/failures"


Action items, by person

  1. Arkady_Kanevsky
    1. leong and arkady_kanevsky to email ML on the midcycle location
  2. leong
    1. leong and arkady_kanevsky to email ML on the midcycle location
    2. leong to propose a "PWG lighting talk" at Ops midcycle
  3. shamail
    1. shamail to email ML about the midcycle agenda item discussion
    2. shamail to propose a session at ops midcycle on "how are operators sharing their requirements and success/failures"


People present (lines said)

  1. leong (103)
  2. Arkady_Kanevsky (55)
  3. kencjohnston (36)
  4. shamail (33)
  5. GeraldK (14)
  6. AndyU (8)
  7. openstack (3)
  8. heidijoy_ (1)


Generated by MeetBot 0.1.4.