#openstack-meeting-alt: product_working_group

Meeting started by leong at 21:01:03 UTC (full logs).

Meeting summary

  1. rollcall (leong, 21:01:17)
  2. Action items from last meeting (leong, 21:05:27)
    1. previous meeting: http://eavesdrop.openstack.org/meetings/product_working_group/2017/product_working_group.2017-02-13-21.00.html (leong, 21:06:29)
    2. Midcycle planning: https://etherpad.openstack.org/p/MIL-pwg-meetup (leong, 21:10:34)

  3. "open" gerrit review (leong, 21:10:51)
    1. gerrit review: https://review.openstack.org/#/q/project:openstack/openstack-user-stories+status:open (leong, 21:11:16)
    2. https://review.openstack.org/#/c/434577/ - this one? (Arkady_Kanevsky, 21:13:08)
    3. Capacity Management Gap Analysis: https://review.openstack.org/#/c/434577 (leong, 21:13:43)
    4. Gap Analysis question http://lists.openstack.org/pipermail/user-committee/2017-February/001749.html (leong, 21:14:46)
    5. https://review.openstack.org/426994 template for gap analysis (GeraldK, 21:15:04)
    6. Gap Template Agreed: https://review.openstack.org/#/c/426994/ (leong, 21:15:44)
    7. ACTION: geraldk to update the gap analysis of capacity management with TDB for those requirements that not currently working on. (leong, 21:20:22)
    8. ACTION: all to review https://review.openstack.org/#/c/428571/ and https://review.openstack.org/#/c/426613/ (leong, 21:22:40)

  4. Midcycle planning (leong, 21:23:38)
    1. Midcycle planning: https://etherpad.openstack.org/p/MIL-pwg-meetup (leong, 21:23:54)
    2. https://etherpad.openstack.org/p/MIL-pwg-meetup (Arkady_Kanevsky, 21:23:54)
    3. VOTE: Voted on "Should we have dinner on Monday or Tuesday?" Results are, Tuesday: 4 (shamail, 21:29:12)
    4. AGREED: Product WG midcycle dinner will be on Tuesday (leong, 21:29:53)
    5. ACTION: shamail to organize group dinner, will find out dietary restrictions to ensure everyone can be accomodated (shamail, 21:32:09)
    6. Ops midcycle etherpad: https://etherpad.openstack.org/p/MIL-ops-meetup (leong, 21:35:03)
    7. https://docs.google.com/spreadsheets/d/1EUSYMs3GfglnD8yfFaAXWhLe0F5y9hCUKqCYe0Vp1oA/edit#gid=2006054635 (mrhillsman, 21:39:25)

  5. Boston Summit (leong, 21:44:13)
    1. PWG Forum Proposal: https://docs.google.com/presentation/d/1jTlO4UdNjc5cOKboeCNhLDEdttazWWlDgNxxulUrPNg/edit (leong, 21:45:04)
    2. ACTION: leong to set up a doodle pool to establish weekly meeting for planning Forum progress (leong, 21:47:41)

  6. Roadmap Update (leong, 21:51:02)
    1. https://etherpad.openstack.org/p/PTLupdatesBoston (shamail, 21:52:18)
    2. ACTION: leong to email ML about supporting Roadmap Update (leong, 21:56:37)

  7. Board/TC/UC joint meeting (leong, 21:56:53)


Meeting ended at 22:01:08 UTC (full logs).

Action items

  1. geraldk to update the gap analysis of capacity management with TDB for those requirements that not currently working on.
  2. all to review https://review.openstack.org/#/c/428571/ and https://review.openstack.org/#/c/426613/
  3. shamail to organize group dinner, will find out dietary restrictions to ensure everyone can be accomodated
  4. leong to set up a doodle pool to establish weekly meeting for planning Forum progress
  5. leong to email ML about supporting Roadmap Update


Action items, by person

  1. GeraldK
    1. geraldk to update the gap analysis of capacity management with TDB for those requirements that not currently working on.
  2. leong
    1. leong to set up a doodle pool to establish weekly meeting for planning Forum progress
    2. leong to email ML about supporting Roadmap Update
  3. openstack
    1. all to review https://review.openstack.org/#/c/428571/ and https://review.openstack.org/#/c/426613/
  4. shamail
    1. shamail to organize group dinner, will find out dietary restrictions to ensure everyone can be accomodated


People present (lines said)

  1. leong (93)
  2. shamail (77)
  3. Arkady_Kanevsky (74)
  4. mrhillsman (22)
  5. Rockyg (14)
  6. AndyU_ (13)
  7. GeraldK (12)
  8. openstack (11)
  9. MeganR (4)
  10. add (0)


Generated by MeetBot 0.1.4.