#openstack-meeting-alt: product_working_group

Meeting started by leong at 21:00:22 UTC (full logs).

Meeting summary

  1. Rollcall (leong, 21:00:35)
    1. Agenda: https://wiki.openstack.org/wiki/Meetings/product-team (leong, 21:02:32)

  2. Review action items (leong, 21:03:17)
    1. Last week minute: http://eavesdrop.openstack.org/meetings/product_working_group/2017/product_working_group.2017-02-27-21.01.html (leong, 21:03:59)
    2. https://review.openstack.org/#/c/434577/ (leong, 21:07:21)
    3. Gap Analysis for Capacity Mgmt: https://review.openstack.org/#/c/434577/ (leong, 21:07:55)
    4. Doodle Link for Forum Planning Meeting: http://doodle.com/poll/dff2nvubd4ncqgvw (leong, 21:10:23)
    5. http://lists.openstack.org/pipermail/user-committee/2017-March/001799.html (leong, 21:12:17)
    6. Roadmap Update: https://etherpad.openstack.org/p/PTLupdatesBoston (leong, 21:14:06)
    7. https://etherpad.openstack.org/p/PTLupdatesBoston (heidijoy, 21:14:08)
    8. https://etherpad.openstack.org/p/MIL-pwg-meetup (Arkady_Kanevsky, 21:23:14)

  3. "open" gerrit review (leong, 21:23:50)
    1. ACTION: Leong to check if the tracker tools will auto-generate id, to confirm with tool developer (leong, 21:26:06)
    2. https://review.openstack.org/#/c/426613/ (leong, 21:26:38)
    3. AGREED: Arkady_kanevsky to abandon refstack tracker as there is nothing to track for now (leong, 21:32:22)
    4. DB-hygience user story: https://review.openstack.org/#/c/428571/ (leong, 21:33:34)
    5. ACTION: Arkady_Kanevsky to add gap-analayis document for DB-hygience user story (leong, 21:36:00)
    6. Traceability User Story: https://review.openstack.org/#/c/440309/ (leong, 21:36:48)

  4. Boston Forum (leong, 21:42:25)
    1. http://lists.openstack.org/pipermail/user-committee/2017-February/001767.html (leong, 21:44:06)
    2. UC Forum Brainstorm sessions: https://etherpad.openstack.org/p/BOS-UC-brainstorming (leong, 21:44:39)

  5. Midcycle planning (leong, 21:53:06)
    1. PWG Midcycle Planning Etherpad: https://etherpad.openstack.org/p/MIL-pwg-meetup (leong, 21:53:31)
    2. AGREED: no IRC meeting on March 13th due to PWG Milan Midcycle Meetup (leong, 21:59:34)


Meeting ended at 22:01:12 UTC (full logs).

Action items

  1. Leong to check if the tracker tools will auto-generate id, to confirm with tool developer
  2. Arkady_Kanevsky to add gap-analayis document for DB-hygience user story


Action items, by person

  1. Arkady_Kanevsky
    1. Arkady_Kanevsky to add gap-analayis document for DB-hygience user story
  2. leong
    1. Leong to check if the tracker tools will auto-generate id, to confirm with tool developer


People present (lines said)

  1. leong (114)
  2. Arkady_Kanevsky (50)
  3. heidijoy (18)
  4. GeraldK (15)
  5. AndyU_ (9)
  6. Rockyg (7)
  7. MeganR (4)
  8. mrhillsman (3)
  9. openstack (3)
  10. jamemcc (3)


Generated by MeetBot 0.1.4.