#openstack-meeting-alt: product_working_group

Meeting started by shamail at 21:00:14 UTC (full logs).

Meeting summary

  1. roll call (shamail, 21:03:19)
    1. https://wiki.openstack.org/wiki/Meetings/product-team (shamail, 21:04:13)

  2. Recap from Ops midcycle (shamail, 21:04:27)
    1. https://etherpad.openstack.org/p/MIL-ops-meetup (shamail, 21:05:17)
    2. https://drive.google.com/drive/folders/0B733UR8kbomaSVhqQ3Y4NkFxTmc (shamail, 21:06:12)

  3. Action item from PWG meetup (shamail, 21:10:01)
    1. https://etherpad.openstack.org/p/MIL-pwg-meetup (shamail, 21:10:10)
    2. https://drive.google.com/drive/folders/0B733UR8kbomabGpidlBBUDdNQ1E (shamail, 21:10:16)
    3. https://etherpad.openstack.org/p/PTLupdatesBoston (shamail, 21:18:57)
    4. ACTION: Build sample development proposal, tracker, and gaps analysis for illustration purposes (Arkady_Kanevsky) (shamail, 21:23:56)
    5. ACTION: Update wiki with Glossary and overview of templates (GeraldK) (shamail, 21:24:15)
    6. https://etherpad.openstack.org/p/MIL-pwg-meetup (shamail, 21:26:09)

  4. Storyboard (shamail, 21:27:25)
    1. https://storyboard.openstack.org/#!/page/about (shamail, 21:28:10)
    2. https://etherpad.openstack.org/p/User_Story_Tracker (shamail, 21:32:10)
    3. http://featuretracker.openstack.org/ (shamail, 21:32:17)
    4. https://join.att.com/meet/jm6819/672FQ2YC (jamemcc, 21:32:34)
    5. Feature Tracker tool team meeting: Tuesday, March 28, 2017 4:00 PM-5:00 PM (UTC-06:00) [https://join.att.com/meet/jm6819/672FQ2YC]… Please join if able. (shamail, 21:33:01)
    6. https://join.att.com/meet/jm6819/672FQ2YC (jamemcc, 21:33:23)
    7. ACTION: Jamey to update PWG wiki for Feature Tracker project meetings (jamemcc, 21:37:29)
    8. ACTION: Update PWG wiki to add a page on Feature Tracker and meeting info (jamemcc) (shamail, 21:37:56)

  5. https://wiki.openstack.org/wiki/Meetings/product-team (shamail, 21:38:16)
  6. Forum session submission (shamail, 21:38:27)
    1. Deadline for Forum Topic submissions is 11:59PM UTC on SUNDAY April 2nd (shamail, 21:38:57)
    2. http://forumtopics.openstack.org/ (shamail, 21:39:01)
    3. ACTION: User Story owners should submit a forum session for their respective stories (all user story owners) (shamail, 21:39:34)
    4. https://etherpad.openstack.org/p/BOS-UC-brainstorming (shamail, 21:42:22)
    5. https://etherpad.openstack.org/p/BOS-PTG-proactive (shamail, 21:42:28)

  7. Vote on biweekly dial-in and IRC meeting (shamail, 21:43:57)
    1. ACTION: Remove user story sub-pages and add a new page that lists user story link and owner information (shamail) (shamail, 21:46:59)
    2. ACTION: Remove user story sub-pages and add a new page that lists user story link and owner information (GeraldK as a part of the other wiki AI) (shamail, 21:47:38)
    3. ACTION: email list of user story owners to GeraldK (shamail/leong) (shamail, 21:48:06)
    4. ACTION: Add discussion on story staffing, prioritization/drivers to a future PWG meeting (shamail, 21:53:02)

  8. opens (shamail, 21:53:51)
    1. ACTION: Please review https://review.openstack.org/#/c/434577/ (shamail, 21:56:21)


Meeting ended at 21:57:08 UTC (full logs).

Action items

  1. Build sample development proposal, tracker, and gaps analysis for illustration purposes (Arkady_Kanevsky)
  2. Update wiki with Glossary and overview of templates (GeraldK)
  3. Jamey to update PWG wiki for Feature Tracker project meetings
  4. Update PWG wiki to add a page on Feature Tracker and meeting info (jamemcc)
  5. User Story owners should submit a forum session for their respective stories (all user story owners)
  6. Remove user story sub-pages and add a new page that lists user story link and owner information (shamail)
  7. Remove user story sub-pages and add a new page that lists user story link and owner information (GeraldK as a part of the other wiki AI)
  8. email list of user story owners to GeraldK (shamail/leong)
  9. Add discussion on story staffing, prioritization/drivers to a future PWG meeting
  10. Please review https://review.openstack.org/#/c/434577/


Action items, by person

  1. Arkady_Kanevsky
    1. Build sample development proposal, tracker, and gaps analysis for illustration purposes (Arkady_Kanevsky)
  2. GeraldK
    1. Update wiki with Glossary and overview of templates (GeraldK)
    2. Remove user story sub-pages and add a new page that lists user story link and owner information (GeraldK as a part of the other wiki AI)
    3. email list of user story owners to GeraldK (shamail/leong)
  3. jamemcc
    1. Update PWG wiki to add a page on Feature Tracker and meeting info (jamemcc)
  4. openstack
    1. Please review https://review.openstack.org/#/c/434577/
  5. shamail
    1. Remove user story sub-pages and add a new page that lists user story link and owner information (shamail)
    2. email list of user story owners to GeraldK (shamail/leong)
  6. UNASSIGNED
    1. Jamey to update PWG wiki for Feature Tracker project meetings
    2. User Story owners should submit a forum session for their respective stories (all user story owners)
    3. Add discussion on story staffing, prioritization/drivers to a future PWG meeting


People present (lines said)

  1. shamail (137)
  2. Arkady_Kanevsky (26)
  3. AndyU (18)
  4. GeraldK (15)
  5. jamemcc (14)
  6. MeganR (3)
  7. openstack (3)
  8. rocky_g (3)
  9. rockyg (2)


Generated by MeetBot 0.1.4.