#openstack-meeting-alt: product_working_group

Meeting started by leong at 21:00:24 UTC (full logs).

Meeting summary

  1. Rollcall (leong, 21:00:41)
    1. Agenda: https://wiki.openstack.org/wiki/Meetings/product-team (leong, 21:02:19)

  2. Boston Forum Planning (leong, 21:04:24)
    1. https://www.openstack.org/summit/boston-2017/summit-schedule/#track=146 (shamail, 21:05:02)
    2. Forum Etherpad Template: https://etherpad.openstack.org/p/BOS-forum-moderator-template (leong, 21:09:04)
    3. ACTION: Leong to email UC about Forum template and ##hashtag today (leong, 21:16:38)
    4. Hashtag definition: https://etherpad.openstack.org/p/BOS-forum-hashtag-definition (leong, 21:21:44)
    5. Forum wiki page: https://wiki.openstack.org/wiki/Forum (leong, 21:31:44)
    6. List of Forum sessions: https://wiki.openstack.org/wiki/Forum/Boston2017 (leong, 21:32:17)

  3. Boston BoF (leong, 21:34:27)
    1. https://www.openstack.org/summit/boston-2017/summit-schedule/events/18793/forum-101-previously-design-summit-101 (shamail, 21:36:51)

  4. PWG Boston Working Session (leong, 21:37:44)
    1. New PWG working session date/time is: Wed 10 , 2:40pm-3:20pm (shamail, 21:38:13)
    2. PWG Boston Working Session: https://etherpad.openstack.org/p/PWG_Session_May2017_BOS (leong, 21:39:46)
    3. ACTION: leong to update the PWG Working Session etherpad to "forum template" (leong, 21:42:48)
    4. ACTION: all please suggest agenda for Working Session, especially topics that need F2F discussion (leong, 21:44:59)

  5. Roadmap (leong, 21:45:32)
    1. Roadmap session: Monday, May 8, 2:50pm-3:30pm (leong, 21:45:52)
    2. Community roadmap session: https://www.openstack.org/summit/boston-2017/summit-schedule/events/17775/whats-going-on-in-openstack-learn-about-the-community-generated-roadmap (leong, 21:46:50)
    3. Evolving Community Generaged Roadmap forum session: https://www.openstack.org/summit/boston-2017/summit-schedule/events/18744/evolving-the-community-generated-roadmap (leong, 21:51:29)

  6. Progress of renaming user-story to development proposal (leong, 21:51:49)
    1. latest repo: https://github.com/openstack/development-proposals (leong, 21:53:17)
    2. ACTION: Gerald to check Wiki for updates links to new repo (GeraldK, 21:54:38)
    3. ACTION: GeraldK will review the wiki for the user-story/development-proposal rephrased (leong, 21:54:51)
    4. to be changed: readme.rst: "The rendered user stories are available in OpenStack User Stories." (leong, 21:56:05)

  7. Open (leong, 21:56:33)
    1. OpenStack Days China (July 24-25, Beijing) : http://openstackdaychina.org/ (leong, 21:57:32)


Meeting ended at 22:00:07 UTC (full logs).

Action items

  1. Leong to email UC about Forum template and ##hashtag today
  2. leong to update the PWG Working Session etherpad to "forum template"
  3. all please suggest agenda for Working Session, especially topics that need F2F discussion
  4. Gerald to check Wiki for updates links to new repo
  5. GeraldK will review the wiki for the user-story/development-proposal rephrased


Action items, by person

  1. GeraldK
    1. GeraldK will review the wiki for the user-story/development-proposal rephrased
  2. leong
    1. Leong to email UC about Forum template and ##hashtag today
    2. leong to update the PWG Working Session etherpad to "forum template"
  3. UNASSIGNED
    1. all please suggest agenda for Working Session, especially topics that need F2F discussion
    2. Gerald to check Wiki for updates links to new repo


People present (lines said)

  1. leong (99)
  2. shamail (43)
  3. AndyU (30)
  4. Arkady_Kanevsky (15)
  5. rockyg (15)
  6. GeraldK (5)
  7. openstack (5)
  8. MeganR (4)
  9. pchadwick (3)
  10. add (0)


Generated by MeetBot 0.1.4.