#openstack-meeting-alt: product_working_group

Meeting started by leong at 21:00:40 UTC (full logs).

Meeting summary

  1. rollcall (leong, 21:01:01)
    1. Agenda https://wiki.openstack.org/wiki/Meetings/product-team (leong, 21:02:58)
    2. Agenda https://wiki.openstack.org/wiki/Meetings/product-team (leong, 21:04:57)

  2. Boston Summit/Forum planning review (leong, 21:05:24)
    1. https://wiki.openstack.org/wiki/Forum/Boston2017 (AndyU, 21:07:21)
    2. Moderator Template: https://etherpad.openstack.org/p/BOS-forum-moderator-template (leong, 21:08:56)
    3. Hashtag Definition: https://etherpad.openstack.org/p/BOS-forum-hashtag-definition (leong, 21:09:02)
    4. Bostom Forum Session Etherpad: https://wiki.openstack.org/wiki/Forum/Boston2017 (leong, 21:09:19)
    5. ACTION: shamail, as a Forum Planning committee will send reminder email to moderators to include etherpad links at the wiki page. (leong, 21:11:16)
    6. PWG BoF: https://www.openstack.org/summit/boston-2017/summit-schedule/events/17633/product-work-group-what-is-that (leong, 21:20:50)
    7. PWG BoF: Wednesday, May 10, 5:20pm-6:00pm, Hynes Convention Center - Level 2 - MR 202 (leong, 21:21:06)
    8. PWG Working Session: https://www.openstack.org/summit/boston-2017/summit-schedule/events/17637/product-working-group-working-session (leong, 21:21:17)
    9. PWG Working Session: Wednesday, May 10, 2:40pm-3:20pm, Hynes Convention Center - Level 2 - MR 201 (leong, 21:21:31)
    10. PWG Development Proposal Process https://www.openstack.org/summit/boston-2017/summit-schedule/events/18773/usersoperators-contributing-multi-project-requirements (AndyU, 21:21:53)
    11. PWG Development Proposal Process etherpad https://etherpad.openstack.org/p/BOS-forum-contributing-multi-project-requirements (AndyU, 21:22:51)
    12. PWG Development Proposal Process: Thursday, May 11, 9:00am-9:40am, Hynes Convention Center - Plaza Level - MR 104 (leong, 21:23:08)
    13. Community Generated Roadmap: https://www.openstack.org/summit/boston-2017/summit-schedule/events/17775/whats-going-on-in-openstack-learn-about-the-community-generated-roadmap (leong, 21:24:23)
    14. Community Generated Roadmap: Tuesday, May 9, 2:50pm-3:30pm, Hynes Convention Center - Level 3 - MR 311 (leong, 21:24:39)
    15. Evolving Roadmap (Forum): https://www.openstack.org/summit/boston-2017/summit-schedule/events/18744/evolving-the-community-generated-roadmap (leong, 21:25:18)
    16. Evolving Roadmap (Forum): Monday, May 8, 2:00pm-2:40pm, Hynes Convention Center - Plaza Level - MR 104 (leong, 21:25:32)

  3. Roadmap Update (leong, 21:27:17)
  4. Post-forum Report (leong, 21:41:27)
    1. Post-Forum Report: Consolidated Summary (leong, 21:52:10)
    2. Post-Forum Report: info tagged for a wg or a project is shared with respective team (leong, 21:52:28)
    3. Post-Forum Report: Prioritize features that align with user needs (leong, 21:53:01)

  5. Open (leong, 21:55:19)


Meeting ended at 22:00:58 UTC (full logs).

Action items

  1. shamail, as a Forum Planning committee will send reminder email to moderators to include etherpad links at the wiki page.


Action items, by person

  1. shamail
    1. shamail, as a Forum Planning committee will send reminder email to moderators to include etherpad links at the wiki page.


People present (lines said)

  1. leong (97)
  2. AndyU (40)
  3. shamail (25)
  4. heidijoy (23)
  5. rocky_g (10)
  6. pchadwick (9)
  7. rockyg (5)
  8. GeraldK (5)
  9. openstack (4)
  10. MeganR (1)


Generated by MeetBot 0.1.4.