#openstack-meeting-alt: product_working_group

Meeting started by leong at 21:00:15 UTC (full logs).

Meeting summary

  1. rollcall (leong, 21:00:35)
    1. Agenda https://wiki.openstack.org/wiki/Meetings/product-team (leong, 21:01:15)

  2. Review of action items from previous meeting (leong, 21:02:08)
    1. Previous minutes: http://eavesdrop.openstack.org/meetings/product_working_group/2017/product_working_group.2017-05-22-21.00.html (leong, 21:02:38)
    2. hashtag patch: https://review.openstack.org/#/c/469267/ (leong, 21:06:01)
    3. ACTION: Arkady_Kanevsky and AndyU to work on updating/simplifying PWG wiki (leong, 21:17:41)
    4. ACTION: mrhillsman and AndyU to work on standalone wiki page for video, moderator template, ops meetups moderator guide, FAQs (leong, 21:18:03)

  3. Action Plan (leong, 21:19:24)
    1. Value 1: Properly documenting ideas, getting a structured workflow, and integration into development workflow (leong, 21:19:43)
    2. Value 2: Periodic coordination/collaboration across WGs/Product Managers (leong, 21:19:50)
    3. baremetal gap analysis: https://github.com/openstack/development-proposals/blob/master/gap-analysis/proposed/baremetal-service.rst (leong, 21:31:20)
    4. Existing Proposal: https://github.com/openstack/development-proposals/tree/master/development-proposals/proposed (leong, 21:39:46)
    5. Proposal working-in-progress: https://review.openstack.org/#/q/project:openstack/development-proposals+status:open (leong, 21:40:11)
    6. ACTION: all to review existing+wip proposals and decide which one is ready to move forward with wider participation from PTL/core (leong, 21:41:59)

  4. Post-forum report (leong, 21:45:55)
    1. https://etherpad.openstack.org/p/PWG-forum-analysis (leong, 21:55:26)
    2. PWG Forum Data Mining: https://etherpad.openstack.org/p/PWG-forum-analysis (leong, 21:55:36)


Meeting ended at 22:00:39 UTC (full logs).

Action items

  1. Arkady_Kanevsky and AndyU to work on updating/simplifying PWG wiki
  2. mrhillsman and AndyU to work on standalone wiki page for video, moderator template, ops meetups moderator guide, FAQs
  3. all to review existing+wip proposals and decide which one is ready to move forward with wider participation from PTL/core


Action items, by person

  1. AndyU
    1. Arkady_Kanevsky and AndyU to work on updating/simplifying PWG wiki
    2. mrhillsman and AndyU to work on standalone wiki page for video, moderator template, ops meetups moderator guide, FAQs
  2. Arkady_Kanevsky
    1. Arkady_Kanevsky and AndyU to work on updating/simplifying PWG wiki
  3. mrhillsman
    1. mrhillsman and AndyU to work on standalone wiki page for video, moderator template, ops meetups moderator guide, FAQs


People present (lines said)

  1. leong (109)
  2. Arkady_Kanevsky (44)
  3. AndyU (34)
  4. mrhillsman (26)
  5. shamail (24)
  6. MeganR (12)
  7. rocky_g (5)
  8. openstack (4)
  9. jamemcc (2)
  10. annabelleB (1)


Generated by MeetBot 0.1.4.