#openstack-meeting-alt: product_working_group

Meeting started by leong at 21:00:33 UTC (full logs).

Meeting summary

    1. Agenda https://wiki.openstack.org/wiki/Meetings/product-team (leong, 21:08:22)

  1. Review of action items (leong, 21:08:37)
    1. AGREED: : explicitly state in our objective to coordinate overlaps of requirements between multiple user groups as as part of "Gather data/requirements from other working groups" (leong, 21:12:47)
    2. https://etherpad.openstack.org/p/MEX-ops-meetup (Arkady_Kanevsky, 21:14:51)
    3. to follow up the discussion in next week Agenda on objective that Work with the UC, TC and Board to prioritize platform-wide objectives based on User priorities (leong, 21:19:16)
    4. ACTION: all to review Moderator Guide and provide feedback to mrhillsman and AndyU (leong, 21:21:48)
    5. AGREED: wait for another week from email feedback, next week to finalize if we need to host f2f meetup at PTG or Mex-Ops (leong, 21:24:04)
    6. Agenda https://wiki.openstack.org/wiki/Meetings/product-team (leong, 21:24:43)
    7. ACTION: We could possibly conduct midcycle via Teleconference solution... need to mail ML to determine interest. (shamail, 21:27:02)

  2. Development Proposals review (shamail, 21:28:38)
    1. https://review.openstack.org/#/q/project:openstack/development-proposals+status:open (shamail, 21:28:53)
    2. https://github.com/openstack/development-proposals/tree/master/development-proposals/proposed - proposal page (Arkady_Kanevsky, 21:30:25)
    3. ACTION: Build a plan to breakdown proposal readiness assessment process (shamail, 21:31:24)
    4. Discussion on which proposals are ready to be discussed with project teams has been deferred for a future session (shamail, 21:32:12)

  3. hashtag analysis (shamail, 21:32:32)
    1. Hashtag analysis has not started, need to break down the work and use WG meetings for making progress (shamail, 21:34:09)

  4. PWG Review (shamail, 21:34:54)
    1. ACTION: Everyone think about the scope, processes, and team resources of the PWG and we can discuss what's awesome, what's okay, and what's broken in a future meeting (along with brainstorming solutions) (shamail, 21:41:22)

  5. Opens (shamail, 21:42:23)
    1. AGREED: We can discuss PWG retrospective in video conference midcycle (if we have one) (shamail, 21:44:12)
    2. https://docs.google.com/document/d/1gTeN5ZB2AnPPXejXOm08sQ75Fc-cMs-x-dOGwfsyM8w/edit#heading=h.kx0vp5ot98rv (mrhillsman, 21:44:30)
    3. ACTION: Please review https://docs.google.com/document/d/1gTeN5ZB2AnPPXejXOm08sQ75Fc-cMs-x-dOGwfsyM8w/edit#heading=h.kx0vp5ot98rv (shamail, 21:45:08)


Meeting ended at 21:46:02 UTC (full logs).

Action items

  1. all to review Moderator Guide and provide feedback to mrhillsman and AndyU
  2. We could possibly conduct midcycle via Teleconference solution... need to mail ML to determine interest.
  3. Build a plan to breakdown proposal readiness assessment process
  4. Everyone think about the scope, processes, and team resources of the PWG and we can discuss what's awesome, what's okay, and what's broken in a future meeting (along with brainstorming solutions)
  5. Please review https://docs.google.com/document/d/1gTeN5ZB2AnPPXejXOm08sQ75Fc-cMs-x-dOGwfsyM8w/edit#heading=h.kx0vp5ot98rv


Action items, by person

  1. AndyU
    1. all to review Moderator Guide and provide feedback to mrhillsman and AndyU
  2. mrhillsman
    1. all to review Moderator Guide and provide feedback to mrhillsman and AndyU
  3. UNASSIGNED
    1. We could possibly conduct midcycle via Teleconference solution... need to mail ML to determine interest.
    2. Build a plan to breakdown proposal readiness assessment process
    3. Everyone think about the scope, processes, and team resources of the PWG and we can discuss what's awesome, what's okay, and what's broken in a future meeting (along with brainstorming solutions)
    4. Please review https://docs.google.com/document/d/1gTeN5ZB2AnPPXejXOm08sQ75Fc-cMs-x-dOGwfsyM8w/edit#heading=h.kx0vp5ot98rv


People present (lines said)

  1. shamail (65)
  2. Arkady_Kanevsky (51)
  3. leong (41)
  4. rocky_g (32)
  5. mrhillsman (25)
  6. AndyU (14)
  7. leong_ (6)
  8. openstack (4)


Generated by MeetBot 0.1.4.