#openstack-meeting-alt: product_working_group

Meeting started by leong at 21:01:23 UTC (full logs).

Meeting summary

  1. Rollcall (leong, 21:01:41)
    1. Agenda: https://wiki.openstack.org/wiki/Meetings/product-team (leong, 21:10:56)

  2. Review of action items (leong, 21:11:11)
    1. Midcycle Teleconf Option 1: 2 hours at US beginning of day and 2 hours at the end, run for couple of days (leong, 21:17:09)
    2. ACTION: leong to email about teleconf midcycle and format (leong, 21:19:53)

  3. Development Proposals (leong, 21:20:18)
    1. Proposal Readiness Checklist: https://etherpad.openstack.org/p/PWG-development-proposal-readiness (leong, 21:38:57)
    2. ACTION: all to continue brainstorming proposal readiness on the etherpad https://etherpad.openstack.org/p/PWG-development-proposal-readiness (leong, 21:58:02)
    3. https://docs.google.com/presentation/d/1FWuIModYuIxNOYFne7y-yfF70UDKOMQ2JEUeEwTtt20/edit#slide=id.p14 (AndyU, 21:58:30)

  4. open (leong, 21:58:54)


Meeting ended at 22:00:18 UTC (full logs).

Action items

  1. leong to email about teleconf midcycle and format
  2. all to continue brainstorming proposal readiness on the etherpad https://etherpad.openstack.org/p/PWG-development-proposal-readiness


Action items, by person

  1. leong
    1. leong to email about teleconf midcycle and format
  2. openstack
    1. all to continue brainstorming proposal readiness on the etherpad https://etherpad.openstack.org/p/PWG-development-proposal-readiness


People present (lines said)

  1. leong (70)
  2. rockyg (35)
  3. AndyU (26)
  4. mrhillsman (24)
  5. openstack (3)
  6. annabelleB (3)


Generated by MeetBot 0.1.4.