#openstack-meeting-alt: product_working_group

Meeting started by leong at 21:00:23 UTC (full logs).

Meeting summary

  1. Rollcall (leong, 21:02:39)
    1. Agenda https://wiki.openstack.org/wiki/Meetings/product-team (leong, 21:04:40)

  2. Review of action items (leong, 21:05:06)
    1. Previous Meeting Notes: http://eavesdrop.openstack.org/meetings/product_working_group/2017/product_working_group.2017-06-26-21.01.html (leong, 21:05:29)
    2. ACTION: all PWG please review the Wiki changes proposal from Arkady_Kanevsky by end of this Friday EOD (leong, 21:08:30)

  3. Midcycle video conferencing (leong, 21:08:57)
    1. AGREED: PWG agreed to organize a midcycle Teleconf (leong, 21:11:02)
    2. Virtual Midcycle Planning: https://etherpad.openstack.org/p/VIR-pwg-meetup (leong, 21:17:52)
    3. ACTION: All please propose agenda on the midcycle etherpad link https://etherpad.openstack.org/p/VIR-pwg-meetup (leong, 21:19:36)
    4. New PWG virtual midcycle etherpad link: https://etherpad.openstack.org/p/VIR-pwg-meetup-2017q3 (leong, 21:24:02)

  4. Sydney Summit/Forum preparation (leong, 21:28:41)
    1. Summit proposal submission CFP deadline - July 14 at 11:59 pm PT (leong, 21:29:16)
    2. ACTION: annabelleB to verify if we should submit BoF and WG session through the same CFP process (leong, 21:36:35)
    3. https://etherpad.openstack.org/p/MEX-ops-meetup (mrhillsman, 21:38:39)
    4. https://etherpad.openstack.org/p/MEX-ops-meetup (shamail, 21:39:46)
    5. AGREED: Continue to adopt the ##hashtag program at Ops midcycle (leong, 21:46:37)
    6. AGREED: Will drop ##hashtag program for forum, we pilot at Boston summit, generate some raw data but didn't have resources to generate summaries. (leong, 21:47:23)

  5. Community Roadmap (leong, 21:52:49)
    1. ACTION: annabelleB to check the asset link "Read the community-generated roadmap" at https://www.openstack.org/software/roadmap/ (leong, 21:58:37)

  6. open (leong, 22:00:03)


Meeting ended at 22:01:04 UTC (full logs).

Action items

  1. all PWG please review the Wiki changes proposal from Arkady_Kanevsky by end of this Friday EOD
  2. All please propose agenda on the midcycle etherpad link https://etherpad.openstack.org/p/VIR-pwg-meetup
  3. annabelleB to verify if we should submit BoF and WG session through the same CFP process
  4. annabelleB to check the asset link "Read the community-generated roadmap" at https://www.openstack.org/software/roadmap/


Action items, by person

  1. annabelleB
    1. annabelleB to verify if we should submit BoF and WG session through the same CFP process
    2. annabelleB to check the asset link "Read the community-generated roadmap" at https://www.openstack.org/software/roadmap/
  2. Arkady_Kanevsky
    1. all PWG please review the Wiki changes proposal from Arkady_Kanevsky by end of this Friday EOD
  3. openstack
    1. All please propose agenda on the midcycle etherpad link https://etherpad.openstack.org/p/VIR-pwg-meetup
    2. annabelleB to check the asset link "Read the community-generated roadmap" at https://www.openstack.org/software/roadmap/


People present (lines said)

  1. leong (100)
  2. shamail (45)
  3. Arkady_Kanevsky (33)
  4. rockyg (29)
  5. mrhillsman (24)
  6. pchadwick (23)
  7. AndyU (18)
  8. annabelleB (13)
  9. MeganR (7)
  10. openstack (6)


Generated by MeetBot 0.1.4.