#openstack-meeting-alt: product working group

Meeting started by shamail at 21:02:50 UTC (full logs).

Meeting summary

  1. roll call (shamail, 21:03:06)
    1. https://wiki.openstack.org/wiki/Meetings/product-team (shamail, 21:06:04)

  2. Review of action items (shamail, 21:07:12)
  3. Virtual Product WG Midcycle (shamail, 21:08:53)
    1. https://etherpad.openstack.org/p/VIR-pwg-meetup-2017q3 (shamail, 21:09:07)
    2. ACTION: shamail will send out poll to confirm midcycle: will make M/Tu, Tu/W, W/Th, Th/F the options (shamail, 21:23:42)

  4. Sydney Summit/Forum preparation (shamail, 21:24:43)
    1. ACTION: let PWG know if you submitted a session and want help (shamail, 21:27:55)

  5. review open changes (shamail, 21:28:16)
    1. https://review.openstack.org/#/q/project:openstack/development-proposals+status:open (shamail, 21:28:23)
    2. ACTION: We should review open items at midcycle and groom the list. (shamail, 21:32:37)

  6. opens (shamail, 21:32:46)


Meeting ended at 21:35:28 UTC (full logs).

Action items

  1. shamail will send out poll to confirm midcycle: will make M/Tu, Tu/W, W/Th, Th/F the options
  2. let PWG know if you submitted a session and want help
  3. We should review open items at midcycle and groom the list.


Action items, by person

  1. shamail
    1. shamail will send out poll to confirm midcycle: will make M/Tu, Tu/W, W/Th, Th/F the options
  2. UNASSIGNED
    1. let PWG know if you submitted a session and want help
    2. We should review open items at midcycle and groom the list.


People present (lines said)

  1. shamail (82)
  2. Arkady_Kanevsky (43)
  3. pchadwick (22)
  4. rockyg (14)
  5. mrhillsman (4)
  6. MeganR (4)
  7. openstack (3)


Generated by MeetBot 0.1.4.