#openstack-meeting-alt: product_working_group

Meeting started by leong at 21:00:45 UTC (full logs).

Meeting summary

  1. Rollcall (leong, 21:01:20)
    1. Agenda: https://wiki.openstack.org/wiki/Meetings/product-team (leong, 21:04:06)

  2. Virtual Product WG Midcycle (leong, 21:06:35)
    1. Midcycle Agenda: https://etherpad.openstack.org/p/VIR-pwg-meetup-2017q3 (leong, 21:19:10)
    2. AGREED: Virtual midcycle postpone to next week Monday 18th, 9am (pacific) and Tuesday 19th, 12pm (pacific) (leong, 21:28:53)

  3. Open (leong, 21:30:25)


Meeting ended at 21:33:20 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. leong (46)
  2. pchadwick (16)
  3. rockyg (14)
  4. MeganR (9)
  5. openstack (3)


Generated by MeetBot 0.1.4.