#openstack-meeting-alt: product_working_group

Meeting started by leong at 21:01:15 UTC (full logs).

Meeting summary

  1. Rollcall (leong, 21:01:35)
    1. Agenda: https://wiki.openstack.org/wiki/Meetings/product-team (leong, 21:02:26)

  2. Review virtual midcycle action item (leong, 21:05:19)
    1. virtual-midycle minutes: https://etherpad.openstack.org/p/VIR-pwg-meetup-2017q3 (leong, 21:05:41)
    2. SIG/PWG feedback http://lists.openstack.org/pipermail/openstack-sigs/2017-September/000086.html (leong, 21:13:52)
    3. SIG/PWG more feedback http://lists.openstack.org/pipermail/openstack-sigs/2017-September/000104.html (leong, 21:14:32)
    4. shamail will create a diagram depicting new PWG model (leong, 21:25:14)
    5. ACTION: Create overview diagram for the new PWG model of operation (shamail) (shamail, 21:25:14)

  3. Sydney Planning (leong, 21:28:13)
    1. BoF https://www.openstack.org/summit/sydney-2017/summit-schedule/events/20412/product-working-group-bof (leong, 21:28:51)
    2. Working Session https://www.openstack.org/summit/sydney-2017/summit-schedule/events/20411/product-working-group-wg (leong, 21:29:00)
    3. AGREED: leong will set up a voice bridge for PWG Working Session at Sydney (leong, 21:33:52)
    4. PWG Sydney Working Session: https://etherpad.openstack.org/p/SYD-forum-product-wg-working-session (leong, 21:35:24)

  4. Open (leong, 21:48:14)


Meeting ended at 21:49:32 UTC (full logs).

Action items

  1. Create overview diagram for the new PWG model of operation (shamail)


Action items, by person

  1. shamail
    1. Create overview diagram for the new PWG model of operation (shamail)


People present (lines said)

  1. leong (70)
  2. shamail (37)
  3. rockyg (15)
  4. MeganR (15)
  5. shamail_ (6)
  6. openstack (5)


Generated by MeetBot 0.1.4.