#openstack-meeting-alt: product_working_group

Meeting started by shamail at 21:01:18 UTC (full logs).

Meeting summary

  1. roll-call (shamail, 21:01:29)
  2. Review action items from previous meeting (shamail, 21:06:31)
    1. http://eavesdrop.openstack.org/meetings/product_working_group/2017/product_working_group.2017-10-09-21.00.html (shamail, 21:06:50)
    2. https://docs.google.com/presentation/d/1nU1DnyFxVlck3lvR7GrXI8tjQaMMIy0GFLPsYzne7ag/edit#slide=id.g1f441c5038_0_189 (shamail, 21:11:12)
    3. ACTION: Arkady_Kanevsky and shamail to work on updated development proposal workflow to be used in Sydney (shamail, 21:12:29)

  3. Sydney Plans (shamail, 21:12:52)
    1. https://www.openstack.org/summit/sydney-2017/summit-schedule/events/20411/product-working-group-wg (shamail, 21:13:16)
    2. https://etherpad.openstack.org/p/SYD-forum-product-wg-working-session (shamail, 21:13:34)
    3. ACTION: All - Please add items to be discussed at working session in Sydney to the working session etherpad (shamail, 21:14:37)
    4. https://www.openstack.org/summit/sydney-2017/summit-schedule/events/20412/product-working-group-bof (shamail, 21:15:34)
    5. ACTION: Leong will create draft presentation for BoF session (shamail, 21:19:09)
    6. https://www.openstack.org/summit/sydney-2017/summit-schedule/events/20496/user-committee-planning-activities-for-next-cycle (shamail, 21:20:27)
    7. Forum : forumtopics.openstack.org (leong, 21:21:36)
    8. https://www.openstack.org/summit/sydney-2017/summit-schedule/global-search?t=Forum (shamail, 21:22:05)

  4. Open (shamail, 21:22:36)


Meeting ended at 21:23:25 UTC (full logs).

Action items

  1. Arkady_Kanevsky and shamail to work on updated development proposal workflow to be used in Sydney
  2. All - Please add items to be discussed at working session in Sydney to the working session etherpad
  3. Leong will create draft presentation for BoF session


Action items, by person

  1. Arkady_Kanevsky
    1. Arkady_Kanevsky and shamail to work on updated development proposal workflow to be used in Sydney
  2. leong
    1. Leong will create draft presentation for BoF session
  3. shamail
    1. Arkady_Kanevsky and shamail to work on updated development proposal workflow to be used in Sydney


People present (lines said)

  1. shamail (65)
  2. Arkady_Kanevsky (21)
  3. leong (15)
  4. rockyg (7)
  5. openstack (5)


Generated by MeetBot 0.1.4.