#openstack-meeting-alt: product_working_group

Meeting started by Arkady_Kanevsky at 21:00:05 UTC (full logs).

Meeting summary

  1. rollcall (Arkady_Kanevsky, 21:00:34)
  2. Review action items from previous meeting (Arkady_Kanevsky, 21:04:12)
  3. Sydney Plan Working Session (Arkady_Kanevsky, 21:09:14)
  4. Sydney Plan BOF (Arkady_Kanevsky, 21:12:08)
  5. Sydney summit SIG/WG/UC meeting (Arkady_Kanevsky, 21:14:11)
  6. opne items (Arkady_Kanevsky, 21:15:43)
    1. ACTION: All review forum session agenda (Arkady_Kanevsky, 21:17:24)
    2. ACTION: All review BOF presentation (Arkady_Kanevsky, 21:17:41)
    3. ACTION: Arkady Workflow presentation draft for SIG/WG/UC meeting (Arkady_Kanevsky, 21:18:06)
    4. ACTION: Arkady Requirement progress tracking presentation draft for SIG/WG/UC meeting (Arkady_Kanevsky, 21:18:36)


Meeting ended at 21:19:03 UTC (full logs).

Action items

  1. All review forum session agenda
  2. All review BOF presentation
  3. Arkady Workflow presentation draft for SIG/WG/UC meeting
  4. Arkady Requirement progress tracking presentation draft for SIG/WG/UC meeting


Action items, by person

  1. Arkady
    1. Arkady Workflow presentation draft for SIG/WG/UC meeting
    2. Arkady Requirement progress tracking presentation draft for SIG/WG/UC meeting
  2. UNASSIGNED
    1. All review forum session agenda
    2. All review BOF presentation


People present (lines said)

  1. Arkady_Kanevsky (48)
  2. MeganR (9)
  3. openstack (5)
  4. Arkady (0)


Generated by MeetBot 0.1.4.